gimp-plugin-astronomy-0.9-alt1_5.i586.rpm


Advertisement

Description

gimp-plugin-astronomy - Astronomy plugins for the GIMP graphic editor

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports i586
Package filename gimp-plugin-astronomy-0.9-alt1_5.i586.rpm
Package name gimp-plugin-astronomy
Package version 0.9
Package release alt1_5
Package architecture i586
Package type rpm
Category Graphics
Homepage -
License -
Maintainer -
Download size 1.01 MB
Installed size 1.01 MB
Gimp Astronomy is a set of plug-ins for the Gimp graphic editor
intended for astronomical image processing. They support various basic
and more advanced tasks such as aligning and stacking images with
arithmetic, geometric, median, or sigma mean, removing dark frames and
dividing by a flat field. Some plug-gins are designed for creating
synthetic stars distribution or synthetic galaxy images.

Alternatives

Package Version Architecture Repository
gimp-plugin-astronomy-0.9-alt1_5.x86_64.rpm 0.9 x86_64 Autoimports
gimp-plugin-astronomy - - -

Requires

Name Value
/lib/ld-linux.so.2 -
gimp >= 2.6.0
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libfftw3.so.3 -
libgimp-2.0.so.0 -
libgimpbase-2.0.so.0 -
libgimpui-2.0.so.0 -
libgimpwidgets-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgsl.so.23 -
libgtk-x11-2.0.so.0 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
gimp-plugin-astronomy = 0.9-alt1_5

Download

Type URL
Mirror ftp.altlinux.org
Binary Package gimp-plugin-astronomy-0.9-alt1_5.i586.rpm
Source Package gimp-plugin-astronomy-0.9-alt1_5.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus i586 autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install gimp-plugin-astronomy rpm package:
    # sudo apt-get install gimp-plugin-astronomy

Files

Path
/usr/lib/gimp/2.0/plug-ins/astronomy-alignment
/usr/lib/gimp/2.0/plug-ins/astronomy-artificial-galaxy
/usr/lib/gimp/2.0/plug-ins/astronomy-artificial-stars
/usr/lib/gimp/2.0/plug-ins/astronomy-background-gradient
/usr/lib/gimp/2.0/plug-ins/astronomy-merge
/usr/lib/gimp/2.0/plug-ins/astronomy-star-rounding
/usr/share/doc/gimp-plugin-astronomy/documentation.pdf
/usr/share/doc/gimp-plugin-astronomy/documentation.tex
/usr/share/doc/gimp-plugin-astronomy-0.9/AUTHORS
/usr/share/doc/gimp-plugin-astronomy-0.9/README
/usr/share/gimp/2.0/scripts/background_gradient_batch.scm
/usr/share/gimp/2.0/scripts/border_information.scm
/usr/share/gimp/2.0/scripts/brightness_contrast_batch.scm
/usr/share/gimp/2.0/scripts/dark_subtraction.scm
/usr/share/gimp/2.0/scripts/flat_division.scm
/usr/share/gimp/2.0/scripts/mode_batch.scm
/usr/share/gimp/2.0/scripts/normalize_batch.scm
/usr/share/locale/de/LC_MESSAGES/gimp-plugin-astronomy.mo
/usr/share/locale/ru/LC_MESSAGES/gimp-plugin-astronomy.mo

See Also

Package Description
gimp-plugin-separate-0.5.8-alt1_10.i586.rpm CYMK plugins for the GIMP graphic editor
gimp-plugin-wavelet-decompose-0.1.2-alt1_9.i586.rpm Gimp plugin to decomposes a layer into layers of wavelet scales
givaro-3.8.0-alt1_4.i586.rpm C++ library for arithmetic and algebraic computations
givaro-devel-3.8.0-alt1_4.i586.rpm Files useful for givaro development
givaro-static-3.8.0-alt1_4.i586.rpm Files used for static linking with givaro
gkrellm-freq-2.3-alt1_3.i586.rpm CPU frequency display plugin for GKrellM
gkrellm-moon-0.6-alt1_18.i586.rpm Moon clock plugin for GKrellM
gkrellm-sun-1.0.0-alt1_27.i586.rpm Sun clock plugin for GKrellM
gkrellm-wifi-0.9.12-alt1_28.i586.rpm Wireless monitor plugin for the GNU Krell Monitors
gkrellxmms2-0.7.1-alt1_18.i586.rpm Gkrellm2 plugin client for XMMS2
glade2-2.12.2-alt1_30.i586.rpm User Interface Designer for GTK+ 2, legacy version
gladish-2-alt1_0.git201409111.i586.rpm GTK ladish front end
glglobe-0.2-alt1_30.i586.rpm OpenGl Globe - Earth simulation for linux
globus-authz-4.3-alt1_1.i586.rpm Grid Community Toolkit - Globus authz library
globus-authz-callout-error-4.1-alt1_2.i586.rpm Grid Community Toolkit - Globus authz error library
Advertisement
Advertisement