globus-gsi-credential-8.1-alt1_2.i586.rpm


Advertisement

Description

globus-gsi-credential - Grid Community Toolkit - Globus GSI Credential Library

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports i586
Package filename globus-gsi-credential-8.1-alt1_2.i586.rpm
Package name globus-gsi-credential
Package version 8.1
Package release alt1_2
Package architecture i586
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 88.76 KB
Installed size 88.76 KB
The Grid Community Toolkit (GCT) is an open source software toolkit used for
building grid systems and applications. It is a fork of the Globus Toolkit
originally created by the Globus Alliance. It is supported by the Grid
Community Forum (GridCF) that provides community-based support for core
software packages in grid computing.
The globus-gsi-credential package contains:
Globus GSI Credential Library

Alternatives

Package Version Architecture Repository
globus-gsi-credential-8.1-alt1_2.x86_64.rpm 8.1 x86_64 Autoimports
globus-gsi-credential - - -

Requires

Name Value
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libcrypto.so.1.1 -
libcrypto.so.1.1(OPENSSL_1_1_0) -
libglobus_common.so.0 -
libglobus_common.so.0(GLOBUS_COMMON_14) -
libglobus_gsi_callback.so.0 -
libglobus_gsi_cert_utils.so.0 -
libglobus_gsi_sysconfig.so.1 -
libglobus_openssl_error.so.0 -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
globus-gsi-credential = 8.1-alt1_2
libglobus_gsi_credential.so.1 -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package globus-gsi-credential-8.1-alt1_2.i586.rpm
Source Package globus-gsi-credential-8.1-alt1_2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus i586 autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install globus-gsi-credential rpm package:
    # sudo apt-get install globus-gsi-credential

Files

Path
/usr/lib/libglobus_gsi_credential.so.1
/usr/lib/libglobus_gsi_credential.so.1.7.1
/usr/share/doc/globus-gsi-credential/README
/usr/share/doc/globus-gsi-credential-8.1/GLOBUS_LICENSE

See Also

Package Description
globus-gsi-credential-devel-8.1-alt1_2.i586.rpm Grid Community Toolkit - Globus GSI Credential Library Development Files
globus-gsi-openssl-error-4.1-alt1_2.i586.rpm Grid Community Toolkit - Globus OpenSSL Error Handling
globus-gsi-openssl-error-devel-4.1-alt1_2.i586.rpm Grid Community Toolkit - Globus OpenSSL Error Handling Development Files
globus-gsi-proxy-core-9.4-alt1_1.i586.rpm Grid Community Toolkit - Globus GSI Proxy Core Library
globus-gsi-proxy-core-devel-9.4-alt1_1.i586.rpm Grid Community Toolkit - Globus GSI Proxy Core Library Development Files
globus-gsi-proxy-ssl-6.2-alt1_1.i586.rpm Grid Community Toolkit - Globus GSI Proxy SSL Library
globus-gsi-proxy-ssl-devel-6.2-alt1_1.i586.rpm Grid Community Toolkit - Globus GSI Proxy SSL Library Development Files
globus-gsi-sysconfig-9.2-alt1_3.i586.rpm Grid Community Toolkit - Globus GSI System Config Library
globus-gsi-sysconfig-devel-9.2-alt1_3.i586.rpm Grid Community Toolkit - Globus GSI System Config Library Development Files
globus-gss-assist-12.2-alt1_2.i586.rpm Grid Community Toolkit - GSSAPI Assist library
globus-gss-assist-devel-12.2-alt1_2.i586.rpm Grid Community Toolkit - GSSAPI Assist library Development Files
globus-gssapi-error-6.1-alt1_2.i586.rpm Grid Community Toolkit - GSSAPI Error Library
globus-gssapi-error-devel-6.1-alt1_2.i586.rpm Grid Community Toolkit - GSSAPI Error Library Development Files
globus-gssapi-gsi-14.9-alt1_2.i586.rpm Grid Community Toolkit - GSSAPI library
globus-gssapi-gsi-devel-14.9-alt1_2.i586.rpm Grid Community Toolkit - GSSAPI library Development Files
Advertisement
Advertisement