globus-gsi-sysconfig-9.2-alt1_1.i586.rpm


Advertisement

Description

globus-gsi-sysconfig - Grid Community Toolkit - Globus GSI System Config Library

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports i586
Package filename globus-gsi-sysconfig-9.2-alt1_1.i586.rpm
Package name globus-gsi-sysconfig
Package version 9.2
Package release alt1_1
Package architecture i586
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 72.47 KB
Installed size 72.47 KB
The Grid Community Toolkit (GCT) is an open source software toolkit used for
building grid systems and applications. It is a fork of the Globus Toolkit
originally created by the Globus Alliance. It is supported by the Grid
Community Forum (GridCF) that provides community-based support for core
software packages in grid computing.
The globus-gsi-sysconfig package contains:
Globus GSI System Config Library

Alternatives

Package Version Architecture Repository
globus-gsi-sysconfig-9.2-alt1_1.x86_64.rpm 9.2 x86_64 Autoimports
globus-gsi-sysconfig - - -

Requires

Name Value
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.2) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libcrypto.so.1.1 -
libcrypto.so.1.1(OPENSSL_1_1_0) -
libglobus_common.so.0 -
libglobus_common.so.0(GLOBUS_COMMON_14) -
libglobus_openssl_error.so.0 -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
globus-gsi-sysconfig = 9.2-alt1_1
libglobus_gsi_sysconfig.so.1 -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package globus-gsi-sysconfig-9.2-alt1_1.i586.rpm
Source Package globus-gsi-sysconfig-9.2-alt1_1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus i586 autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install globus-gsi-sysconfig rpm package:
    # sudo apt-get install globus-gsi-sysconfig

Files

Path
/etc/grid-security/certificates
/usr/lib/libglobus_gsi_sysconfig.so.1
/usr/lib/libglobus_gsi_sysconfig.so.1.8.2
/usr/share/doc/globus-gsi-sysconfig/README
/usr/share/doc/globus-gsi-sysconfig-9.2/GLOBUS_LICENSE

See Also

Package Description
globus-gsi-sysconfig-devel-9.2-alt1_1.i586.rpm Grid Community Toolkit - Globus GSI System Config Library Development Files
globus-gss-assist-12.2-alt1_1.i586.rpm Grid Community Toolkit - GSSAPI Assist library
globus-gss-assist-devel-12.2-alt1_1.i586.rpm Grid Community Toolkit - GSSAPI Assist library Development Files
globus-gssapi-error-6.1-alt1_1.i586.rpm Grid Community Toolkit - GSSAPI Error Library
globus-gssapi-error-devel-6.1-alt1_1.i586.rpm Grid Community Toolkit - GSSAPI Error Library Development Files
globus-gssapi-gsi-14.9-alt1_2.i586.rpm Grid Community Toolkit - GSSAPI library
globus-gssapi-gsi-devel-14.9-alt1_2.i586.rpm Grid Community Toolkit - GSSAPI library Development Files
globus-io-12.1-alt1_2.i586.rpm Grid Community Toolkit - uniform I/O interface
globus-io-devel-12.1-alt1_2.i586.rpm Grid Community Toolkit - uniform I/O interface Development Files
globus-openssl-module-5.1-alt1_1.i586.rpm Grid Community Toolkit - Globus OpenSSL Module Wrapper
globus-openssl-module-devel-5.1-alt1_1.i586.rpm Grid Community Toolkit - Globus OpenSSL Module Wrapper Development Files
globus-proxy-utils-7.1-alt1_2.i586.rpm Grid Community Toolkit - Globus GSI Proxy Utility Programs
globus-rsl-11.1-alt1_1.i586.rpm Grid Community Toolkit - Resource Specification Language Library
globus-rsl-devel-11.1-alt1_1.i586.rpm Grid Community Toolkit - Resource Specification Language Library Development Files
globus-scheduler-event-generator-6.1-alt1_1.i586.rpm Grid Community Toolkit - Scheduler Event Generator
Advertisement
Advertisement