globus-xio-gsi-driver-2.3-alt1_7.i586.rpm


Advertisement

Description

globus-xio-gsi-driver - Globus Toolkit - Globus XIO GSI Driver

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports i586
Package name globus-xio-gsi-driver
Package version 2.3
Package release alt1_7
Package architecture i586
Package type rpm
Installed size 65.95 KB
Download size 65.95 KB
Official Mirror ftp.altlinux.org
The Globus Toolkit is an open source software toolkit used for building Grid
systems and applications. It is being developed by the Globus Alliance and
many others all over the world. A growing number of projects and companies are
using the Globus Toolkit to unlock the potential of grids for their cause.
The globus-xio-gsi-driver package contains:
Globus XIO GSI Driver

Alternatives

Package Version Architecture Repository
globus-xio-gsi-driver-2.3-alt1_7.x86_64.rpm 2.3 x86_64 Autoimports
globus-xio-gsi-driver - - -

Requires

Name Value
globus-common >= 14
globus-gss-assist >= 8
globus-gssapi-error >= 4
globus-gssapi-gsi >= 9
globus-xio >= 3
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libglobus_common.so.0 -
libglobus_common.so.0(GLOBUS_COMMON_14) -
libglobus_gss_assist.so.3 -
libglobus_gssapi_error.so.2 -
libglobus_gssapi_gsi.so.4 -
libglobus_gssapi_gsi.so.4(globus_gssapi_gsi) -
libglobus_xio.so.0 -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
globus-xio-gsi-driver = 2.3-alt1_7
libglobus_xio_gsi_driver.so.0 -

Download

Type URL
Binary Package globus-xio-gsi-driver-2.3-alt1_7.i586.rpm
Source Package globus-xio-gsi-driver-2.3-alt1_7.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus i586 autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install globus-xio-gsi-driver rpm package:
    # sudo apt-get install globus-xio-gsi-driver

Files

Path
/usr/lib/libglobus_xio_gsi_driver.so.0
/usr/lib/libglobus_xio_gsi_driver.so.0.2.3
/usr/share/doc/globus-xio-gsi-driver-2.3/GLOBUS_LICENSE
/usr/share/doc/globus-xio-gsi-driver-2.3/README
/usr/share/globus/packages/globus_xio_gsi_driver/gcc32_rtl.filelist
/usr/share/globus/packages/globus_xio_gsi_driver/pkg_data_gcc32_rtl.gpt

See Also

Package Description
globus-xio-gsi-driver-devel-2.3-alt1_7.i586.rpm Globus Toolkit - Globus XIO GSI Driver Development Files
globus-xio-pipe-driver-3.10-alt1_4.i586.rpm Globus Toolkit - Globus Pipe Driver
globus-xio-pipe-driver-devel-3.10-alt1_4.i586.rpm Globus Toolkit - Globus Pipe Driver Development Files
globus-xio-popen-driver-3.6-alt1_6.i586.rpm Globus Toolkit - Globus XIO Pipe Open Driver
globus-xio-popen-driver-devel-3.6-alt1_6.i586.rpm Globus Toolkit - Globus XIO Pipe Open Driver Development Files
globus-xioperf-4.5-alt1_6.i586.rpm Globus Toolkit - XIO Performance Tool
glogg-1.1.2-alt2_3.i586.rpm Smart interactive log explorer
gloobus-preview-0.4.1-alt1_34.i586.rpm A Gnome extension to enable previews for any kind of file
glueminisat-2.2.8-alt1_6.i586.rpm Boolean SAT solver that implements literal blocks distance (LBD)
gmpc-11.8.16-alt1_18.i586.rpm GNOME frontend for the MPD
gmpc-devel-11.8.16-alt1_18.i586.rpm Development files for gmpc
gmpc-discogs-0.20.0-alt1_8.i586.rpm Artist and Album image fetcher
gmpc-extraplaylist-0.20.0-alt1_10.i586.rpm An extra playlist plugin for gmpc
gmpc-lastfm-0.20.0-alt1_10.i586.rpm A Last.FM artist art provider plugin for gmpc
gmpc-mserver-0.20.0-alt1_10.i586.rpm A microhttpd server plugin for gmpc
Advertisement
Advertisement