libfep-devel-0.1.0-alt1_14.i586.rpm


Advertisement

Description

libfep-devel - Development files for libfep

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports i586
Package filename libfep-devel-0.1.0-alt1_14.i586.rpm
Package name libfep-devel
Package version 0.1.0
Package release alt1_14
Package architecture i586
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 55.24 KB
Installed size 55.24 KB
The libfep-devel package contains libraries and header files for
developing applications that use libfep.

Alternatives

Package Version Architecture Repository
libfep-devel-0.1.0-alt1_14.x86_64.rpm 0.1.0 x86_64 Autoimports
libfep-devel - - -

Requires

Name Value
/usr/lib/pkgconfig -
/usr/share/vala/vapi -
gir(GLib) = 2.0
gir(GObject) = 2.0
gir(Gio) = 2.0
glib2-devel -
libfep = 0.1.0-alt1_14
libgio-devel -
pkgconfig(gobject-2.0) -
rpmlib(PayloadIsLzma) -
vapi(gio-2.0) -

Provides

Name Value
gir(Fep) = 1.0
libfep-devel = 0.1.0-alt1_14
pkgconfig(libfep) = 0.1.0
pkgconfig(libfep-glib) = 0.1.0
vapi(libfep-glib) -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libfep-devel-0.1.0-alt1_14.i586.rpm
Source Package libfep-0.1.0-alt1_14.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus i586 autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libfep-devel rpm package:
    # sudo apt-get install libfep-devel

Files

Path
/usr/include/fep-1.0/
/usr/include/fep-1.0/libfep/attribute.h
/usr/include/fep-1.0/libfep/client.h
/usr/include/fep-1.0/libfep/keydefs.h
/usr/include/fep-1.0/libfep/libfep.h
/usr/include/fep-1.0/libfep/logger.h
/usr/include/fep-1.0/libfep-glib/fepgattribute.h
/usr/include/fep-1.0/libfep-glib/fepgclient.h
/usr/include/fep-1.0/libfep-glib/fepgenumtypes.h
/usr/include/fep-1.0/libfep-glib/fepgevents.h
/usr/include/fep-1.0/libfep-glib/libfep-glib.h
/usr/lib/libfep-glib.so
/usr/lib/libfep.so
/usr/lib/pkgconfig/libfep-glib.pc
/usr/lib/pkgconfig/libfep.pc
/usr/share/gir-1.0/Fep-1.0.gir
/usr/share/vala/vapi/libfep-glib.deps
/usr/share/vala/vapi/libfep-glib.vapi

See Also

Package Description
libfife-devel-0.4.2-alt2_5.i586.rpm Development package for FIFE
libfife0.4.2-0.4.2-alt2_5.i586.rpm Shared libs for FIFE
libfifechan-devel-0.1.5-alt1_1.i586.rpm Headers for developing programs that will use fifechan
libfifechan0.1.5-0.1.5-alt1_1.i586.rpm Shared library for fifechan
libfreeling-4.1-alt6.i586.rpm shared library for freeling
libfudge-devel-0.6.0-alt1_4.i586.rpm Development package for fudge
libfudge0-0.6.0-alt1_4.i586.rpm C Bindings for Fudge Messaging system
libgeis-devel-2.2.17-alt1_7.i586.rpm Gesture Engine Interface and Support Development Package
libgeis1-2.2.17-alt1_7.i586.rpm Gesture Engine Interface and Support Library Package
libgeoclue-0.12.99-alt5.i586.rpm A modular geoinformation service
libgeoclue-devel-0.12.99-alt5.i586.rpm Development package for geoclue
libgetoptpp-devel-1-alt1_4.i586.rpm Static library and header files for the getoptpp library
libgetoptpp1-1-alt1_4.i586.rpm Yet Another getopt C++ version, STL-streaming like
libgig-akai-devel-4.1.0-alt1_4.i586.rpm Header files for developers
libgig-akai0-4.1.0-alt1_4.i586.rpm C++ library for accessing AKAI disk images
Advertisement
Advertisement