libtwitcurl-devel-1-alt1_5.i586.rpm


Advertisement

Description

libtwitcurl-devel - Static library and header files for the twitcurl library

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports i586
Package filename libtwitcurl-devel-1-alt1_5.i586.rpm
Package name libtwitcurl-devel
Package version 1
Package release alt1_5
Package architecture i586
Package type rpm
Category Development/C
Homepage -
License -
Maintainer -
Download size 10.90 KB
Installed size 10.90 KB
twitcurl is a pure C++ library for twitter APIs. twitcurl uses cURL for handling HTTP
requests and responses. twitcurl has been tested on Microsoft Windows, Ubuntu and
Debian. In fact, it works just fine on any operating system that supports cURL.
distributed memory object caching system.
This package contains the static libmemcache library and its
header files.

Alternatives

Package Version Architecture Repository
libtwitcurl-devel-1-alt1_5.x86_64.rpm 1 x86_64 Autoimports
libtwitcurl-devel - - -

Requires

Name Value
libcurl-devel -
libtwitcurl1 = 1-alt1_5
rpmlib(PayloadIsLzma) -

Provides

Name Value
libtwitcurl-devel = 1-alt1_5
twitcurl-devel = 1-alt1_5

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libtwitcurl-devel-1-alt1_5.i586.rpm
Source Package twitcurl-1-alt1_5.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus i586 autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libtwitcurl-devel rpm package:
    # sudo apt-get install libtwitcurl-devel

Files

Path
/usr/include/oauthlib.h
/usr/include/twitcurl.h
/usr/lib/libtwitcurl.so

See Also

Package Description
libtwitcurl1-1-alt1_5.i586.rpm Twitter C++ Library
libucpp-devel-1.3.5-alt1_1.i586.rpm Development files for libucpp Library
libucpp13-1.3.5-alt1_1.i586.rpm Library for preprocessing C code compliant with ISO-C99
libunac-devel-1.8.0-alt1_9.i586.rpm A C library that removes accents
libunac1-1.8.0-alt1_9.i586.rpm A C library that removes accents
libuser-0.58-alt1_2.i586.rpm A user and group account administration library
libuser-devel-0.58-alt1_2.i586.rpm Files needed for developing applications which use libuser
libvirt-dbus-1.3.0-alt1_3.i586.rpm libvirt D-Bus API binding
libvte3_2.90-0.36.5-alt2.i586.rpm Terminal emulator widget library for use with GTK+3
libvte3_2.90-devel-0.36.5-alt2.i586.rpm Development files for VTE
libvte3_2.90-gir-0.36.5-alt2.i586.rpm GObject introspection data for the vte3_2.90 library
libxavs-devel-0.1.55-alt1_10.i586.rpm Development files for libxavs
libxavs1-0.1.55-alt1_10.i586.rpm Audio Video Standard of China
libxmlbird-devel-1.2.10-alt1_1.i586.rpm Development files for xmlbird
libxmlbird1-1.2.10-alt1_1.i586.rpm XML parser with support for Vala iterators
Advertisement
Advertisement