perl-Gtk2-Notify-0.05-alt9_36.i586.rpm


Advertisement

Description

perl-Gtk2-Notify - Perl interface to libnotify

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports i586
Package filename perl-Gtk2-Notify-0.05-alt9_36.i586.rpm
Package name perl-Gtk2-Notify
Package version 0.05
Package release alt9_36
Package architecture i586
Package type rpm
Category Development/Other
Homepage -
License -
Maintainer -
Download size 44.25 KB
Installed size 44.25 KB
Perl bindings to libnotify.  This module will allow one to use the notify
functionality from within a perl application.

Alternatives

Package Version Architecture Repository
perl-Gtk2-Notify-0.05-alt9_36.x86_64.rpm 0.05 x86_64 Autoimports
perl-Gtk2-Notify - - -

Requires

Name Value
/usr/lib/perl5 -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libgdk_pixbuf-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libnotify.so.4 -
libperl-5.28.so -
libpthread.so.0(GLIBC_2.0) -
perl(Carp.pm) -
perl(DynaLoader.pm) -
perl(Gtk2.pm) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
perl(Gtk2/Notify.pm) = 0.050
perl(Gtk2/Notify/Install/Files.pm) -
perl-Gtk2-Notify = 0.05-alt9_36

Download

Type URL
Mirror ftp.altlinux.org
Binary Package perl-Gtk2-Notify-0.05-alt9_36.i586.rpm
Source Package perl-Gtk2-Notify-0.05-alt9_36.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus i586 autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-Gtk2-Notify rpm package:
    # sudo apt-get install perl-Gtk2-Notify

Files

Path
/usr/lib/perl5/Gtk2/Notify.pm
/usr/lib/perl5/Gtk2/Notify.pod
/usr/lib/perl5/Gtk2/Notify/index.pod
/usr/lib/perl5/Gtk2/Notify/Install/Files.pm
/usr/lib/perl5/Gtk2/Notify/Install/notify-autogen.h
/usr/lib/perl5/Gtk2/Notify/Install/notify.typemap
/usr/lib/perl5/auto/Gtk2/
/usr/lib/perl5/auto/Gtk2/Notify/Notify.so
/usr/share/doc/perl-Gtk2-Notify-0.05/Changes
/usr/share/doc/perl-Gtk2-Notify-0.05/README
/usr/share/doc/perl-Gtk2-Notify-0.05/examples/applet-critical.png
/usr/share/doc/perl-Gtk2-Notify-0.05/examples/basic.pl
/usr/share/doc/perl-Gtk2-Notify-0.05/examples/default-action.pl
/usr/share/doc/perl-Gtk2-Notify-0.05/examples/image.pl
/usr/share/doc/perl-Gtk2-Notify-0.05/examples/markup.pl
/usr/share/doc/perl-Gtk2-Notify-0.05/examples/multi-actions.pl
/usr/share/doc/perl-Gtk2-Notify-0.05/examples/replace-widget.pl
/usr/share/doc/perl-Gtk2-Notify-0.05/examples/replace.pl
/usr/share/doc/perl-Gtk2-Notify-0.05/examples/server-info.pl
/usr/share/doc/perl-Gtk2-Notify-0.05/examples/urgency.pl
/usr/share/doc/perl-Gtk2-Notify-0.05/examples/xy.pl

See Also

Package Description
perl-Gtk2-Phat-0.08-alt3_20.i586.rpm Perl interface to the Phat widget collection
perl-Gtk2-SourceView2-0.10-alt4.1.i586.rpm Enhanced source code editor widget
perl-Gtk2-TrayManager-0.05-alt3_20.i586.rpm Perl bindings for EggTrayManager
perl-Gtk2-WebKit-0.09-alt9_17.i586.rpm Web content engine library for Gtk2
perl-Gzip-Faster-0.21-alt1.1.i586.rpm gzip and gunzip, without the fuss
perl-Gzip-RandomAccess-0.92-alt2.1.i586.rpm extract arbitrary bits of a gzip stream
perl-HTML-Bare-0.02-alt4.1.i586.rpm A minimal HTML parser / schema checker / pretty-printer using C internally
perl-HTML-Content-Extractor-0.17-alt4.1.i586.rpm Recieving a main text of publication from HTML page and main media content that is bound to the tex
perl-HTML-GenerateUtil-1.20-alt4.1.i586.rpm Routines useful when generating HTML output
perl-HTML-MyHTML-1.02-alt3.1.i586.rpm Fast HTML Parser using Threads with no outside dependencies
perl-HTML-Strip-2.10-alt5_11.i586.rpm Perl extension for stripping HTML markup from text
perl-HTML-TagReader-1.11-alt3.1.i586.rpm Perl extension module for reading html/sgml/xml files
perl-HTML-TagReader-scripts-1.11-alt3.1.i586.rpm HTML-TagReader scripts
perl-HTML-Valid-0.07-alt1.1.i586.rpm tidy/validate HTML
perl-HTML-Valid-scripts-0.07-alt1.1.i586.rpm HTML-Valid scripts
Advertisement
Advertisement