pl-compat-yap-devel-6.2.4-alt1_1.i586.rpm


Advertisement

Description

pl-compat-yap-devel - Development files building YAP application against SWI Prolog

Distribution: ALT Linux Sisyphus
Repository: Autoimports i586
Package name: pl-compat-yap-devel
Package version: 6.2.4
Package release: alt1_1
Package architecture: i586
Package type: rpm
Installed size: 4.89 KB
Download size: 4.89 KB
Official Mirror: ftp.altlinux.org
This package allows to build Yet Annother Prolog applications against SWI Prolog implementation.

Alternatives

Requires

  • rpmlib(PayloadIsLzma)

Provides

  • pl-compat-yap-devel = 6.2.4-alt1_1

    Download

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus i586 autoimports
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      
    2. Update the package index:
      # sudo apt-get update
    3. Install pl-compat-yap-devel rpm package:
      # sudo apt-get install pl-compat-yap-devel

    Files

    • /usr/lib/swipl-6.2.4/include/Yap/YapInterface.h
    Advertisement
    Advertisement