earcandy-0.5.1-alt1_12.noarch.rpm


Advertisement

Description

earcandy - Sound level manager

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package name earcandy
Package version 0.5.1
Package release alt1_12
Package architecture noarch
Package type rpm
Installed size 382.15 KB
Download size 382.15 KB
Official Mirror ftp.altlinux.org
A sound level manager that nicely fades applications in and out based on
their profile and window focus. It is useful if you need to fade out music
or video players during VoIP calls, switch to music player with focus when
more using than one, push sound to USB headsets on plugin, etc. Settings
can be configured via nice and simple UI.

Alternatives

Package Version Architecture Repository
earcandy - - -

Requires

Name Value
/usr/bin/python -
/usr/lib/python2.7/site-packages -
libpulseaudio -
notify-python -
pygtk2 -
python-modules -
python2.7(ctypes) -
python2.7(dbus) -
python2.7(gconf) -
python2.7(gobject) -
python2.7(gtk) -
python2.7(pynotify) -
python2.7(wnck) -
python2.7(xml) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
earcandy = 0.5.1-alt1_12
python2.7(ear_candy) -
python2.7(ear_candy.Client) -
python2.7(ear_candy.DesktopFiles) -
python2.7(ear_candy.EarCandyAppSelect) -
python2.7(ear_candy.EarCandyClientProperties) -
python2.7(ear_candy.EarCandyDBus) -
python2.7(ear_candy.EarCandyPrefs) -
python2.7(ear_candy.Freedesktop) -
python2.7(ear_candy.Sink) -
python2.7(ear_candy.Threads) -
python2.7(ear_candy.TrayIcon) -
python2.7(ear_candy.VolumeSlider) -
python2.7(ear_candy.ear_candy) -
python2.7(ear_candy.glade_window) -
python2.7(ear_candy.pulseaudio) -
python2.7(ear_candy.pulseaudio.PulseAudio) -
python2.7(ear_candy.pulseaudio.lib) -
python2.7(ear_candy.pulseaudio.lib_pulseaudio) -
python2.7(ear_candy.window) -
python2.7(ear_candy.window.WindowWatcher) -

Download

Type URL
Binary Package earcandy-0.5.1-alt1_12.noarch.rpm
Source Package earcandy-0.5.1-alt1_12.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install earcandy rpm package:
    # sudo apt-get install earcandy

Files

Path
/usr/bin/ear_candy
/usr/lib/python2.7/site-packages/earcandy-0.4-py2.7.egg-info
/usr/lib/python2.7/site-packages/ear_candy/Client.py
/usr/lib/python2.7/site-packages/ear_candy/Client.pyc
/usr/lib/python2.7/site-packages/ear_candy/Client.pyo
/usr/lib/python2.7/site-packages/ear_candy/DesktopFiles.py
/usr/lib/python2.7/site-packages/ear_candy/DesktopFiles.pyc
/usr/lib/python2.7/site-packages/ear_candy/DesktopFiles.pyo
/usr/lib/python2.7/site-packages/ear_candy/EarCandyAppSelect.py
/usr/lib/python2.7/site-packages/ear_candy/EarCandyAppSelect.pyc
/usr/lib/python2.7/site-packages/ear_candy/EarCandyAppSelect.pyo
/usr/lib/python2.7/site-packages/ear_candy/EarCandyClientProperties.py
/usr/lib/python2.7/site-packages/ear_candy/EarCandyClientProperties.pyc
/usr/lib/python2.7/site-packages/ear_candy/EarCandyClientProperties.pyo
/usr/lib/python2.7/site-packages/ear_candy/EarCandyDBus.py
/usr/lib/python2.7/site-packages/ear_candy/EarCandyDBus.pyc
/usr/lib/python2.7/site-packages/ear_candy/EarCandyDBus.pyo
/usr/lib/python2.7/site-packages/ear_candy/EarCandyPrefs.py
/usr/lib/python2.7/site-packages/ear_candy/EarCandyPrefs.pyc
/usr/lib/python2.7/site-packages/ear_candy/EarCandyPrefs.pyo
/usr/lib/python2.7/site-packages/ear_candy/Freedesktop.py
/usr/lib/python2.7/site-packages/ear_candy/Freedesktop.pyc
/usr/lib/python2.7/site-packages/ear_candy/Freedesktop.pyo
/usr/lib/python2.7/site-packages/ear_candy/Sink.py
/usr/lib/python2.7/site-packages/ear_candy/Sink.pyc
/usr/lib/python2.7/site-packages/ear_candy/Sink.pyo
/usr/lib/python2.7/site-packages/ear_candy/Threads.py
/usr/lib/python2.7/site-packages/ear_candy/Threads.pyc
/usr/lib/python2.7/site-packages/ear_candy/Threads.pyo
/usr/lib/python2.7/site-packages/ear_candy/TrayIcon.py
/usr/lib/python2.7/site-packages/ear_candy/TrayIcon.pyc
/usr/lib/python2.7/site-packages/ear_candy/TrayIcon.pyo
/usr/lib/python2.7/site-packages/ear_candy/VolumeSlider.py
/usr/lib/python2.7/site-packages/ear_candy/VolumeSlider.pyc
/usr/lib/python2.7/site-packages/ear_candy/VolumeSlider.pyo
/usr/lib/python2.7/site-packages/ear_candy/__init__.py
/usr/lib/python2.7/site-packages/ear_candy/__init__.pyc
/usr/lib/python2.7/site-packages/ear_candy/__init__.pyo
/usr/lib/python2.7/site-packages/ear_candy/ear_candy.py
/usr/lib/python2.7/site-packages/ear_candy/ear_candy.pyc
/usr/lib/python2.7/site-packages/ear_candy/ear_candy.pyo
/usr/lib/python2.7/site-packages/ear_candy/glade_window.py
/usr/lib/python2.7/site-packages/ear_candy/glade_window.pyc
/usr/lib/python2.7/site-packages/ear_candy/glade_window.pyo
/usr/lib/python2.7/site-packages/ear_candy/pulseaudio/PulseAudio.py
/usr/lib/python2.7/site-packages/ear_candy/pulseaudio/PulseAudio.pyc
/usr/lib/python2.7/site-packages/ear_candy/pulseaudio/PulseAudio.pyo
/usr/lib/python2.7/site-packages/ear_candy/pulseaudio/__init__.py
/usr/lib/python2.7/site-packages/ear_candy/pulseaudio/__init__.pyc
/usr/lib/python2.7/site-packages/ear_candy/pulseaudio/__init__.pyo
/usr/lib/python2.7/site-packages/ear_candy/pulseaudio/lib.py
/usr/lib/python2.7/site-packages/ear_candy/pulseaudio/lib.pyc
/usr/lib/python2.7/site-packages/ear_candy/pulseaudio/lib.pyo
/usr/lib/python2.7/site-packages/ear_candy/pulseaudio/lib_pulseaudio.py
/usr/lib/python2.7/site-packages/ear_candy/pulseaudio/lib_pulseaudio.pyc
/usr/lib/python2.7/site-packages/ear_candy/pulseaudio/lib_pulseaudio.pyo
/usr/lib/python2.7/site-packages/ear_candy/window/WindowWatcher.py
/usr/lib/python2.7/site-packages/ear_candy/window/WindowWatcher.pyc
/usr/lib/python2.7/site-packages/ear_candy/window/WindowWatcher.pyo
/usr/lib/python2.7/site-packages/ear_candy/window/__init__.py
/usr/lib/python2.7/site-packages/ear_candy/window/__init__.pyc
/usr/lib/python2.7/site-packages/ear_candy/window/__init__.pyo
/usr/share/applications/earcandy.desktop
/usr/share/doc/earcandy-0.5.1/COPYING
/usr/share/doc/earcandy-0.5.1/README
/usr/share/earcandy/earcandy.desktop
/usr/share/earcandy/earsLabel.png
/usr/share/earcandy/earsLabelOff.png
/usr/share/earcandy/pulseoptions.glade
/usr/share/earcandy/settings.xml
/usr/share/pixmaps/earsLabel.png

See Also

Package Description
earth-and-moon-backgrounds-0.2-alt1_13.noarch.rpm Earth-and-moon desktop backgrounds
earth-and-moon-backgrounds-common-0.2-alt1_13.noarch.rpm Earth-and-moon desktop backgrounds shared between GNOME and KDE
earth-and-moon-backgrounds-dual-0.2-alt1_13.noarch.rpm Shared dual screen earth-and-moon desktop backgrounds
earth-and-moon-backgrounds-kdm-0.2-alt1_13.noarch.rpm Earth-and-moon desktop background for KDM
earth-and-moon-backgrounds-single-0.2-alt1_13.noarch.rpm Extra earth-and-moon desktop background with modern look
easybashgui-6.0.1-alt1_1.noarch.rpm Bash function library
echo-artist-0.1.1-alt1_15.noarch.rpm Automation tools for echo-icon-theme artists
editarea-0.8.2-alt1_15.noarch.rpm A replacement for the HTML textarea tag
edugraphe-1.1-alt1_12.noarch.rpm Graph editor written in Java
eg-1.7.5.2-alt1_17.noarch.rpm Git for mere mortals
egd-0.9-alt1_18.noarch.rpm Entropy Gathering Daemon
egoboo-data-2.8.1-alt1_6.noarch.rpm Data files for egoboo
egtk-common-4.0.6-alt1_1.noarch.rpm Files common to eGTK themes
egtk-gtk2-theme-4.0.6-alt1_1.noarch.rpm The eGTK theme for GTK+2
egtk-gtk3-theme-4.0.6-alt1_1.noarch.rpm The eGTK theme for GTK+3
Advertisement
Advertisement