nodejs-bundle-dependencies-1.0.2-alt1_8.noarch.rpm


Advertisement

Description

nodejs-bundle-dependencies - Generates bundledDependencies package.json value

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package filename nodejs-bundle-dependencies-1.0.2-alt1_8.noarch.rpm
Package name nodejs-bundle-dependencies
Package version 1.0.2
Package release alt1_8
Package architecture noarch
Package type rpm
Category Development/Other
Homepage -
License -
Maintainer -
Download size 11.07 KB
Installed size 11.07 KB
Generates bundledDependencies package.json value using values of the
dependencies property.

Alternatives

Package Version Architecture Repository
nodejs-bundle-dependencies - - -

Requires

Name Value
/usr/bin/node -
/usr/lib/node_modules/yargs -
nodejs(engine) -
npm(yargs) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
nodejs-bundle-dependencies = 1.0.2-alt1_8
npm(bundle-dependencies) = 1.0.2

Download

Type URL
Mirror ftp.altlinux.org
Binary Package nodejs-bundle-dependencies-1.0.2-alt1_8.noarch.rpm
Source Package nodejs-bundle-dependencies-1.0.2-alt1_8.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install nodejs-bundle-dependencies rpm package:
    # sudo apt-get install nodejs-bundle-dependencies

Files

Path
/usr/lib/node_modules/bundle-dependencies/package.json
/usr/lib/node_modules/bundle-dependencies/dist/
/usr/lib/node_modules/bundle-dependencies/dist/bin/index.js
/usr/lib/node_modules/bundle-dependencies/dist/bin/index.js.map
/usr/lib/node_modules/bundle-dependencies/dist/utilities/getDependencyNames.js
/usr/lib/node_modules/bundle-dependencies/dist/utilities/getDependencyNames.js.map
/usr/lib/node_modules/bundle-dependencies/node_modules/yargs
/usr/share/doc/nodejs-bundle-dependencies-1.0.2/LICENSE
/usr/share/doc/nodejs-bundle-dependencies-1.0.2/README.md

See Also

Package Description
nodejs-bunker-0.1.2-alt1_14.noarch.rpm Code coverage in native JavaScript
nodejs-burrito-0.2.12-alt1_18.noarch.rpm Wrap up expressions with a trace function while walking the AST
nodejs-busboy-0.2.14-alt1_4.noarch.rpm A streaming parser for HTML form data for node.js
nodejs-byline-5.0.0-alt1_4.noarch.rpm Simple line-by-line stream reader
nodejs-bytes-2.4.0-alt1_5.noarch.rpm Utility to parse a string bytes to bytes and vice-versa
nodejs-caching-transform-1.0.1-alt1_6.noarch.rpm Wraps a transform and provides caching
nodejs-call-matcher-1.0.1-alt1_4.noarch.rpm ECMAScript CallExpression matcher made from function/method signature
nodejs-call-me-maybe-1.0.1-alt1_3.noarch.rpm Let your JS API users either give you a callback or receive a promise
nodejs-call-signature-0.0.2-alt1_6.noarch.rpm Parse / Generate Method Signatures
nodejs-callback-stream-1.1.0-alt1_4.noarch.rpm A pipeable stream that calls your callback
nodejs-caller-callsite-2.0.0-alt1_6.noarch.rpm Get the callsite of the caller function
nodejs-caller-path-2.0.0-alt1_8.noarch.rpm Get the path of the caller module
nodejs-callsite-1.0.0-alt1_13.noarch.rpm Provides access to V8's "raw" CallSites from Node.js
nodejs-callsites-2.0.0-alt1_7.noarch.rpm Get callsites from the V8 stack trace API
nodejs-camelcase-4.1.0-alt1_4.noarch.rpm Convert a dash/dot/underscore/space separated string to camelCase
Advertisement
Advertisement