nodejs-deep-equal-1.0.1-alt1_9.noarch.rpm


Advertisement

Description

nodejs-deep-equal - Node's assert.deepEqual algorithm

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package filename nodejs-deep-equal-1.0.1-alt1_9.noarch.rpm
Package name nodejs-deep-equal
Package version 1.0.1
Package release alt1_9
Package architecture noarch
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 7.20 KB
Installed size 7.20 KB
Node's `assert.deepEqual()` algorithm implemented as a standalone module.

Alternatives

Package Version Architecture Repository
nodejs-deep-equal - - -

Requires

Name Value
nodejs(engine) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
nodejs-deep-equal = 1.0.1-alt1_9
npm(deep-equal) = 1.0.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package nodejs-deep-equal-1.0.1-alt1_9.noarch.rpm
Source Package nodejs-deep-equal-1.0.1-alt1_9.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install nodejs-deep-equal rpm package:
    # sudo apt-get install nodejs-deep-equal

Files

Path
/usr/lib/node_modules/deep-equal/index.js
/usr/lib/node_modules/deep-equal/package.json
/usr/lib/node_modules/deep-equal/lib/is_arguments.js
/usr/lib/node_modules/deep-equal/lib/keys.js
/usr/share/doc/nodejs-deep-equal-1.0.1/LICENSE
/usr/share/doc/nodejs-deep-equal-1.0.1/readme.markdown
/usr/share/doc/nodejs-deep-equal-1.0.1/example/cmp.js

See Also

Package Description
nodejs-deep-extend-0.6.0-alt1_2.noarch.rpm Recursive object extending
nodejs-deep-is-0.1.3-alt1_6.noarch.rpm Node's assert.deepEqual algorithm except for NaN being equal to NaN
nodejs-deeper-2.1.0-alt1_7.noarch.rpm JavaScript "deep equality" / structural equality tester
nodejs-default-require-extensions-1.0.0-alt1_6.noarch.rpm Node's default require extensions as a separate module
nodejs-default-resolution-2.0.0-alt1_4.noarch.rpm Get the default resolution time based on the current node version
nodejs-defaults-1.0.3-alt1_7.noarch.rpm Merge single level defaults over a config object
nodejs-defence-1.0.5-alt1_7.noarch.rpm Extract fenced code from CommonMark documents
nodejs-defence-cli-1.0.4-alt1_8.noarch.rpm Command-line tool for extracting fenced code from documents
nodejs-define-properties-1.1.3-alt1_2.noarch.rpm Define multiple non-enumerable properties at once
nodejs-defined-1.0.0-alt1_8.noarch.rpm Return the first argument that is '!== undefined'
nodejs-defs-1.1.1-alt1_7.noarch.rpm Static scope analysis and transpilation
nodejs-degenerator-1.0.4-alt1_4.noarch.rpm Turns sync functions into async generator functions
nodejs-del-2.2.0-alt1_6.noarch.rpm Delete files/folders using globs
nodejs-delayed-stream-1.0.0-alt1_7.noarch.rpm Buffers events from a stream until you are ready to handle them
nodejs-delegates-1.0.0-alt1_7.noarch.rpm Delegate methods and accessors to another property
Advertisement
Advertisement