nodejs-default-require-extensions-1.0.0-alt1_6.noarch.rpm


Advertisement

Description

nodejs-default-require-extensions - Node's default require extensions as a separate module

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package filename nodejs-default-require-extensions-1.0.0-alt1_6.noarch.rpm
Package name nodejs-default-require-extensions
Package version 1.0.0
Package release alt1_6
Package architecture noarch
Package type rpm
Category Development/Other
Homepage -
License -
Maintainer -
Download size 3.49 KB
Installed size 3.49 KB
Node's default require extensions as a separate module

Alternatives

Package Version Architecture Repository
nodejs-default-require-extensions - - -

Requires

Name Value
/usr/lib/node_modules/strip-bom -
nodejs(engine) >= 0.10.0
rpmlib(PayloadIsLzma) -

Provides

Name Value
nodejs-default-require-extensions = 1.0.0-alt1_6
npm(default-require-extensions) = 1.0.0

Download

Type URL
Mirror ftp.altlinux.org
Binary Package nodejs-default-require-extensions-1.0.0-alt1_6.noarch.rpm
Source Package nodejs-default-require-extensions-1.0.0-alt1_6.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install nodejs-default-require-extensions rpm package:
    # sudo apt-get install nodejs-default-require-extensions

Files

Path
/usr/lib/node_modules/default-require-extensions/js.js
/usr/lib/node_modules/default-require-extensions/json.js
/usr/lib/node_modules/default-require-extensions/package.json
/usr/lib/node_modules/default-require-extensions/node_modules/strip-bom
/usr/share/doc/nodejs-default-require-extensions-1.0.0/license
/usr/share/doc/nodejs-default-require-extensions-1.0.0/readme.md

See Also

Package Description
nodejs-default-resolution-2.0.0-alt1_4.noarch.rpm Get the default resolution time based on the current node version
nodejs-defaults-1.0.3-alt1_7.noarch.rpm Merge single level defaults over a config object
nodejs-defence-1.0.5-alt1_7.noarch.rpm Extract fenced code from CommonMark documents
nodejs-defence-cli-1.0.4-alt1_8.noarch.rpm Command-line tool for extracting fenced code from documents
nodejs-define-properties-1.1.3-alt1_2.noarch.rpm Define multiple non-enumerable properties at once
nodejs-defined-1.0.0-alt1_8.noarch.rpm Return the first argument that is '!== undefined'
nodejs-defs-1.1.1-alt1_7.noarch.rpm Static scope analysis and transpilation
nodejs-degenerator-1.0.4-alt1_4.noarch.rpm Turns sync functions into async generator functions
nodejs-del-2.2.0-alt1_6.noarch.rpm Delete files/folders using globs
nodejs-delayed-stream-1.0.0-alt1_7.noarch.rpm Buffers events from a stream until you are ready to handle them
nodejs-delegates-1.0.0-alt1_7.noarch.rpm Delegate methods and accessors to another property
nodejs-dep-graph-1.1.0-alt1_15.noarch.rpm Simple dependency graph management in JavaScript
nodejs-depd-1.1.1-alt1_4.noarch.rpm NodeJS library for displaying deprecation messages to users
nodejs-deprecated-0.0.1-alt1_6.noarch.rpm Tool for deprecating things
nodejs-destroy-1.0.4-alt1_4.noarch.rpm Destroy a stream if possible
Advertisement
Advertisement