nodejs-is-unc-path-1.0.0-alt1_3.noarch.rpm


Advertisement

Description

nodejs-is-unc-path - Returns true if a filepath is a windows UNC file path

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package filename nodejs-is-unc-path-1.0.0-alt1_3.noarch.rpm
Package name nodejs-is-unc-path
Package version 1.0.0
Package release alt1_3
Package architecture noarch
Package type rpm
Category Development/Other
Homepage -
License -
Maintainer -
Download size 6.36 KB
Installed size 6.36 KB
Returns true if a filepath is a windows UNC file path.

Alternatives

Package Version Architecture Repository
nodejs-is-unc-path - - -

Requires

Name Value
/usr/lib/node_modules/unc-path-regex -
nodejs(engine) >= 0.10.0
rpmlib(PayloadIsLzma) -

Provides

Name Value
nodejs-is-unc-path = 1.0.0-alt1_3
npm(is-unc-path) = 1.0.0

Download

Type URL
Mirror ftp.altlinux.org
Binary Package nodejs-is-unc-path-1.0.0-alt1_3.noarch.rpm
Source Package nodejs-is-unc-path-1.0.0-alt1_3.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install nodejs-is-unc-path rpm package:
    # sudo apt-get install nodejs-is-unc-path

Files

Path
/usr/lib/node_modules/is-unc-path/index.js
/usr/lib/node_modules/is-unc-path/package.json
/usr/lib/node_modules/is-unc-path/node_modules/unc-path-regex
/usr/share/doc/nodejs-is-unc-path-1.0.0/LICENSE
/usr/share/doc/nodejs-is-unc-path-1.0.0/README.md

See Also

Package Description
nodejs-is-url-1.2.2-alt1_6.noarch.rpm Check whether a string is a URL
nodejs-is-utf8-0.2.1-alt1_6.noarch.rpm Detect if a buffer is utf8 encoded
nodejs-is-valid-glob-1.0.0-alt1_4.noarch.rpm Return true if a value is a valid glob pattern or patterns
nodejs-is-valid-instance-0.3.0-alt1_4.noarch.rpm Returns true if a value is a valid instance of Base
nodejs-is-windows-1.0.2-alt1_3.noarch.rpm Returns true if the platform is windows
nodejs-isarray-0.0.1-alt1_8.noarch.rpm Array#isArray for older browsers
nodejs-isexe-2.0.0-alt1_3.noarch.rpm Minimal module to check if a file is executable
nodejs-iso8601-1.1.1-alt1_14.noarch.rpm Node.js module to parse and print ISO8601 dates
nodejs-isobject-3.0.1-alt1_3.noarch.rpm Returns true if the value is an object and not an array or null
nodejs-isodate-0.1.4-alt1_12.noarch.rpm JavaScript ISO 8601 date/time parser for Node.js
nodejs-isstream-0.1.2-alt1_8.noarch.rpm Determine if an object is a Stream
nodejs-istanbul-lib-coverage-1.2.0-alt1_3.noarch.rpm Data library for istanbul coverage objects
nodejs-istanbul-lib-hook-1.1.0-alt1_3.noarch.rpm Hooks for require, vm and script used in istanbul
nodejs-istanbul-lib-report-1.1.3-alt1_3.noarch.rpm Base reporting library for istanbul
nodejs-istanbul-lib-source-maps-1.2.3-alt1_3.noarch.rpm Source maps support for istanbul
Advertisement
Advertisement