nodejs-proxy-0.2.4-alt1_7.noarch.rpm


Advertisement

Description

nodejs-proxy - An HTTP proxy written with Node.js

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package filename nodejs-proxy-0.2.4-alt1_7.noarch.rpm
Package name nodejs-proxy
Package version 0.2.4
Package release alt1_7
Package architecture noarch
Package type rpm
Category Development/Other
Homepage -
License -
Maintainer -
Download size 20.99 KB
Installed size 20.99 KB
An HTTP proxy written with Node.js.

Alternatives

Package Version Architecture Repository
nodejs-proxy - - -

Requires

Name Value
/usr/bin/env -
/usr/lib/node_modules/basic-auth-parser -
/usr/lib/node_modules/commander -
/usr/lib/node_modules/debug -
node -
nodejs(engine) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
nodejs-proxy = 0.2.4-alt1_7
npm(proxy) = 0.2.4

Download

Type URL
Mirror ftp.altlinux.org
Binary Package nodejs-proxy-0.2.4-alt1_7.noarch.rpm
Source Package nodejs-proxy-0.2.4-alt1_7.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install nodejs-proxy rpm package:
    # sudo apt-get install nodejs-proxy

Files

Path
/usr/bin/proxy.js
/usr/lib/node_modules/proxy/package.json
/usr/lib/node_modules/proxy/proxy.js
/usr/lib/node_modules/proxy/bin/proxy
/usr/lib/node_modules/proxy/node_modules/basic-auth-parser
/usr/lib/node_modules/proxy/node_modules/commander
/usr/lib/node_modules/proxy/node_modules/debug
/usr/share/doc/nodejs-proxy-0.2.4/History.md
/usr/share/doc/nodejs-proxy-0.2.4/README.md

See Also

Package Description
nodejs-proxy-addr-2.0.2-alt1_4.noarch.rpm Determine address of proxied request
nodejs-proxyquire-2.0.1-alt1_4.noarch.rpm Proxies Node.js require to allow overriding dependencies
nodejs-pruddy-error-2.0.2-alt1_3.noarch.rpm Prettify given error object
nodejs-pseudomap-1.0.2-alt1_6.noarch.rpm A thing that is a lot like ES6 `Map`, but without iterators
nodejs-pubcontrol-0.3.5-alt1_9.noarch.rpm HTTP Extensible Pubsub Control Protocol (EPCP) library for Node.js
nodejs-pump-1.0.2-alt1_4.noarch.rpm Pipe streams together and close all of them if one of them closes
nodejs-q-1.5.1-alt1_3.noarch.rpm A tool for making and composing asynchronous promises in JavaScript
nodejs-q-io-1.13.4-alt1_4.noarch.rpm Interfaces for IO using Q promises in JavaScript on Node.js
nodejs-qs-6.5.1-alt1_4.noarch.rpm Query string parser for Node.js
nodejs-queue-async-1.0.7-alt1_7.noarch.rpm A little helper for asynchronous JavaScript
nodejs-quick-lru-1.1.0-alt1_4.noarch.rpm Simple "Least Recently Used" (LRU) cache
nodejs-rainbowsocks-0.1.2-alt1_8.noarch.rpm SOCKS4a proxy client
nodejs-random-bytes-1.0.0-alt1_4.noarch.rpm URL and cookie safe UIDs
nodejs-random-path-0.1.1-alt1_4.noarch.rpm Generate a random path name
nodejs-randomatic-1.1.5-alt1_8.noarch.rpm Generate randomized strings of a specified length
Advertisement
Advertisement