nodejs-q-io-1.9.1-alt1_2.noarch.rpm


Advertisement

Description

nodejs-q-io - Interfaces for IO using Q promises in JavaScript on Node.js

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package name nodejs-q-io
Package version 1.9.1
Package release alt1_2
Package architecture noarch
Package type rpm
Installed size 160.97 KB
Download size 160.97 KB
Official Mirror ftp.altlinux.org
Interfaces for IO using Q promises in JavaScript on Node.js.

Alternatives

Package Version Architecture Repository
nodejs-q-io - - -

Requires

Name Value
/usr/lib/node_modules/collections -
/usr/lib/node_modules/mime -
/usr/lib/node_modules/mimeparse -
/usr/lib/node_modules/q -
/usr/lib/node_modules/qs -
/usr/lib/node_modules/url2 -
nodejs(engine) >= 0.6.0
npm(collections) < 0.2
npm(collections) >= 0.1.3
npm(mime) < 2
npm(mime) >= 1.2
npm(mimeparse) < 0.2
npm(mimeparse) >= 0.1.4
npm(q) < 0.10
npm(q) >= 0.9.1
npm(qs) < 1
npm(qs) >= 0.6
npm(url2) < 0.1
npm(url2) >= 0.0.0
rpmlib(PayloadIsLzma) -

Provides

Name Value
nodejs-q-io = 1.9.1-alt1_2
npm(q-io) = 1.9.1

Download

Type URL
Binary Package nodejs-q-io-1.9.1-alt1_2.noarch.rpm
Source Package nodejs-q-io-1.9.1-alt1_2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install nodejs-q-io rpm package:
    # sudo apt-get install nodejs-q-io

Files

Path
/usr/lib/node_modules/q-io/buffer-stream.js
/usr/lib/node_modules/q-io/fs-boot.js
/usr/lib/node_modules/q-io/fs-common.js
/usr/lib/node_modules/q-io/fs-mock.js
/usr/lib/node_modules/q-io/fs-root.js
/usr/lib/node_modules/q-io/fs.js
/usr/lib/node_modules/q-io/fs2http.js
/usr/lib/node_modules/q-io/http-apps.js
/usr/lib/node_modules/q-io/http-cookie.js
/usr/lib/node_modules/q-io/http.js
/usr/lib/node_modules/q-io/package.json
/usr/lib/node_modules/q-io/reader.js
/usr/lib/node_modules/q-io/writer.js
/usr/lib/node_modules/q-io/http-apps/chain.js
/usr/lib/node_modules/q-io/http-apps/content.js
/usr/lib/node_modules/q-io/http-apps/cookie.js
/usr/lib/node_modules/q-io/http-apps/decorators.js
/usr/lib/node_modules/q-io/http-apps/fs.js
/usr/lib/node_modules/q-io/http-apps/html.js
/usr/lib/node_modules/q-io/http-apps/json.js
/usr/lib/node_modules/q-io/http-apps/negotiate.js
/usr/lib/node_modules/q-io/http-apps/proxy.js
/usr/lib/node_modules/q-io/http-apps/redirect.js
/usr/lib/node_modules/q-io/http-apps/route.js
/usr/lib/node_modules/q-io/http-apps/status.js
/usr/lib/node_modules/q-io/node_modules/collections
/usr/lib/node_modules/q-io/node_modules/mime
/usr/lib/node_modules/q-io/node_modules/mimeparse
/usr/lib/node_modules/q-io/node_modules/q
/usr/lib/node_modules/q-io/node_modules/qs
/usr/lib/node_modules/q-io/node_modules/url2
/usr/share/doc/nodejs-q-io-1.9.1/CHANGES
/usr/share/doc/nodejs-q-io-1.9.1/LICENSE
/usr/share/doc/nodejs-q-io-1.9.1/README.md

See Also

Package Description
nodejs-qs-0.6.5-alt1_3.noarch.rpm Query string parser for Node.js
nodejs-range-parser-0.0.4-alt1_5.noarch.rpm Range header field string parser for Node.js
nodejs-read-1.0.5-alt1_1.noarch.rpm An implementation of read(1) for node programs
nodejs-read-installed-0.2.3-alt1_1.noarch.rpm Returns a tree structure of all installed packages in a folder
nodejs-read-package-json-1.1.1-alt1_1.noarch.rpm npm's package.json parser
nodejs-repl-0.1.3-alt1_4.noarch.rpm A lightweight templating library for Node.js
nodejs-request-2.25.0-alt1_1.noarch.rpm Simplified HTTP request client
nodejs-require-all-0.0.6-alt1_2.noarch.rpm Require all files within a directory
nodejs-require-cs-0.4.4-alt1_1.noarch.rpm An AMD loader plugin for CoffeeScript
nodejs-requirejs-2.1.8-alt1_1.noarch.rpm Node.js adapter for RequireJS, for loading AMD modules
nodejs-resolve-0.4.0-alt1_3.noarch.rpm Resolve like require.resolve() on behalf of files asynchronously/synchronously
nodejs-retry-0.6.0-alt1_6.noarch.rpm Retry strategies for failed operations
nodejs-revalidator-0.1.5-alt1_2.noarch.rpm A cross-browser/Node.js validator used by resourceful
nodejs-rimraf-2.2.2-alt1_1.noarch.rpm A deep deletion module for node.js
nodejs-ronn-0.4.0-alt1_3.noarch.rpm Markdown to roff/html converter
Advertisement
Advertisement