nodejs-requirejs-2.1.8-alt1_1.noarch.rpm


Advertisement

Description

nodejs-requirejs - Node.js adapter for RequireJS, for loading AMD modules

Distribution: ALT Linux Sisyphus
Repository: Autoimports noarch
Package name: nodejs-requirejs
Package version: 2.1.8
Package release: alt1_1
Package architecture: noarch
Package type: rpm
Installed size: 1.02 MB
Download size: 1.02 MB
Official Mirror: ftp.altlinux.org
RequireJS is a JavaScript file and module loader. It is optimized for in-browser use, but it can be used in other JavaScript environments, like Rhino and Node. Using a modular script loader like RequireJS will improve the speed and quality of your code.

Alternatives

Requires

Provides

  • nodejs-requirejs = 2.1.8-alt1_1
  • npm(requirejs) = 2.1.8

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      
    2. Update the package index:
      # sudo apt-get update
    3. Install nodejs-requirejs rpm package:
      # sudo apt-get install nodejs-requirejs

    Files

    • /usr/lib/node_modules/requirejs/package.json
    • /usr/lib/node_modules/requirejs/require.js
    • /usr/lib/node_modules/requirejs/bin/r.js
    • /usr/share/doc/nodejs-requirejs-2.1.8/LICENSE
    • /usr/share/doc/nodejs-requirejs-2.1.8/README.md
    Advertisement
    Advertisement