nodejs-should-equal-0.8.0-alt1_6.noarch.rpm


Advertisement

Description

nodejs-should-equal - Deep comparison of two instances for should.js

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package filename nodejs-should-equal-0.8.0-alt1_6.noarch.rpm
Package name nodejs-should-equal
Package version 0.8.0
Package release alt1_6
Package architecture noarch
Package type rpm
Category Development/Other
Homepage -
License -
Maintainer -
Download size 12.20 KB
Installed size 12.20 KB
Deep comparison of two instances for should.js.

Alternatives

Package Version Architecture Repository
nodejs-should-equal - - -

Requires

Name Value
/usr/lib/node_modules/should-type -
nodejs(engine) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
nodejs-should-equal = 0.8.0-alt1_6
npm(should-equal) = 0.8.0

Download

Type URL
Mirror ftp.altlinux.org
Binary Package nodejs-should-equal-0.8.0-alt1_6.noarch.rpm
Source Package nodejs-should-equal-0.8.0-alt1_6.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install nodejs-should-equal rpm package:
    # sudo apt-get install nodejs-should-equal

Files

Path
/usr/lib/node_modules/should-equal/format.js
/usr/lib/node_modules/should-equal/index.js
/usr/lib/node_modules/should-equal/package.json
/usr/lib/node_modules/should-equal/node_modules/should-type
/usr/share/doc/nodejs-should-equal-0.8.0/LICENSE
/usr/share/doc/nodejs-should-equal-0.8.0/README.md

See Also

Package Description
nodejs-should-format-0.3.2-alt1_8.noarch.rpm Formatting of objects for should.js
nodejs-should-http-0.0.4-alt1_8.noarch.rpm Http requests, response assertions for should.js
nodejs-should-type-0.2.0-alt1_8.noarch.rpm Simple module to get instance type
nodejs-showdown-0.5.4-alt1_5.noarch.rpm A JavaScript port of the original Perl version of Markdown
nodejs-sift-5.1.0-alt1_3.noarch.rpm Function for mongodb query style array filtering
nodejs-sigmund-1.0.0-alt1_15.noarch.rpm Quick and dirty signatures for Objects
nodejs-signal-exit-3.0.0-alt1_6.noarch.rpm When you want to fire an event no matter how a process exits
nodejs-simple-assert-1.0.0-alt1_10.noarch.rpm Vanilla assertions for Node.js
nodejs-simple-asyncify-1.0.0-alt1_4.noarch.rpm Turns sync functions into Node.js-style async ones
nodejs-simple-fmt-0.1.0-alt1_8.noarch.rpm Maximally minimal string formatting library
nodejs-simple-is-0.2.0-alt1_8.noarch.rpm Maximally minimal type-testing library
nodejs-simple-markdown-0.4.1-alt1_3.noarch.rpm Javascript markdown parsing, made simple
nodejs-single-line-log-1.1.2-alt1_6.noarch.rpm Keep writing to the same line in the terminal
nodejs-sinon-1.17.1-alt1_7.noarch.rpm Test spies, stubs and mocks for JavaScript
nodejs-sinon-chai-2.14.0-alt1_3.noarch.rpm Extends Chai with assertions for the Sinon.JS mocking framework
Advertisement
Advertisement