nodejs-validate-npm-package-license-3.0.1-alt0.2.njs.bootstrap.noarch.rpm


Advertisement

Description

nodejs-validate-npm-package-license - Validates an npm package license string

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package filename nodejs-validate-npm-package-license-3.0.1-alt0.2.njs.bootstrap.noarch.rpm
Package name nodejs-validate-npm-package-license
Package version 3.0.1
Package release alt0.2.njs.bootstrap
Package architecture noarch
Package type rpm
Category Development/Other
Homepage -
License -
Maintainer -
Download size 14.03 KB
Installed size 14.03 KB
Give me a string and I'll tell you if it's a valid npm package license string.

Alternatives

Package Version Architecture Repository
nodejs-validate-npm-package-license - - -

Requires

Name Value
/usr/lib/node_modules/spdx-correct -
nodejs -
rpmlib(PayloadIsLzma) -

Provides

Name Value
nodejs-validate-npm-package-license = 3.0.1-6.fc29
nodejs-validate-npm-package-license = 3.0.1-alt0.2.njs.bootstrap
npm(validate-npm-package-license) = 3.0.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package nodejs-validate-npm-package-license-3.0.1-alt0.2.njs.bootstrap.noarch.rpm
Source Package nodejs-validate-npm-package-license-3.0.1-alt0.2.njs.bootstrap.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install nodejs-validate-npm-package-license rpm package:
    # sudo apt-get install nodejs-validate-npm-package-license

Files

Path
/usr/lib/node_modules/validate-npm-package-license/index.js
/usr/lib/node_modules/validate-npm-package-license/package.json
/usr/lib/node_modules/validate-npm-package-license/node_modules/spdx-correct
/usr/lib/node_modules/validate-npm-package-license/node_modules/spdx-expression-parse
/usr/share/doc/nodejs-validate-npm-package-license/README.md
/usr/share/licenses/nodejs-validate-npm-package-license/LICENSE

See Also

Package Description
nodejs-validate-npm-package-name-2.2.2-alt1_8.noarch.rpm Give me a string and I'll tell you if it's a valid npm package name
nodejs-vary-1.1.2-alt1_4.noarch.rpm Node.js module to Manipulate the HTTP Vary header
nodejs-vasync-1.6.4-alt1_7.noarch.rpm Utilities for observable asynchronous control flow
nodejs-verror-1.8.1-alt1_6.noarch.rpm Richer JavaScript errors
nodejs-vhost-3.0.2-alt1_5.noarch.rpm Virtual domain hosting middleware for Node.js and Connect
nodejs-vlq-0.2.2-alt1_4.noarch.rpm Generate, and decode, base64 VLQ mappings for source maps and other uses
nodejs-vow-0.4.9-alt1_8.noarch.rpm Promises/A+ proposal compatible promises library
nodejs-vow-queue-0.4.1-alt1_8.noarch.rpm Vow-based task queue
nodejs-vows-0.8.2-alt1_12.noarch.rpm Asynchronous behavior-driven development (BDD) and continuous integration
nodejs-walkdir-0.0.7-alt1_11.noarch.rpm Walks a directory tree emitting events based on what it finds
nodejs-walker-1.0.7-alt1_4.noarch.rpm A simple directory tree walker
nodejs-ware-1.3.0-alt1_4.noarch.rpm Easily create your own middleware layer
nodejs-warning-symbol-0.1.0-alt1_4.noarch.rpm Cross-platform warning symbol
nodejs-watchit-0.0.4-alt1_16.noarch.rpm A sensible wrapper around fs.watch for Node.js
nodejs-watershed-0.3.4-alt1_4.noarch.rpm A simple websockets (RFC6455) client and server
Advertisement
Advertisement