perl-ACL-Lite-0.0004-alt1.noarch.rpm


Advertisement

Description

perl-ACL-Lite - Liteweight and flexible ACL checks

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package name perl-ACL-Lite
Package version 0.0004
Package release alt1
Package architecture noarch
Package type rpm
Installed size 7.39 KB
Download size 7.39 KB
Official Mirror ftp.altlinux.org
Liteweight and flexible ACL checks

Alternatives

Package Version Architecture Repository
perl-ACL-Lite - - -

Requires

Name Value
/usr/share/perl5 -
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(ACL/Lite.pm) = 0.0.400
perl-ACL-Lite = 0.0004-alt1

Download

Type URL
Binary Package perl-ACL-Lite-0.0004-alt1.noarch.rpm
Source Package perl-ACL-Lite-0.0004-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-ACL-Lite rpm package:
    # sudo apt-get install perl-ACL-Lite

Files

Path
/usr/share/doc/perl-ACL-Lite-0.0004/Changes
/usr/share/doc/perl-ACL-Lite-0.0004/README
/usr/share/perl5/ACL/Lite.pm

See Also

Package Description
perl-ACL-Regex-0.0002-alt1.noarch.rpm Class to generate access controls using PCRE
perl-ACME-CPANPLUS-Module-With-Core-PreReq-0.06-alt1.noarch.rpm Fake module with a prereq that is a core module for testing CPANPLUS
perl-ACME-Error-0.03-alt1.noarch.rpm perl module ACME-Error
perl-ACME-Error-31337-0.01-alt2.noarch.rpm perl module ACME-Error-31337
perl-ACME-Error-Coy-0.01-alt1.noarch.rpm perl module ACME-Error-Coy
perl-ACME-Error-HTML-0.01-alt1.noarch.rpm perl module ACME-Error-HTML
perl-ACME-Error-IgpayAtinlay-0.01-alt1.noarch.rpm perl module ACME-Error-IgpayAtinlay
perl-ACME-Frobozz-0.01-alt1.noarch.rpm The great new ACME::Frobozz!
perl-ACME-FunkyDocs-0.002-alt1.noarch.rpm Funky Docs!
perl-ACME-MBHall-0.03-alt1.noarch.rpm The great new ACME::MBHall!
perl-ACME-MSDN-SPUtility-0.04-alt1.noarch.rpm perl module ACME-MSDN-SPUtility
perl-ACME-MyFirstModule-SETHS-0.03-alt1.noarch.rpm The great new ACME::MyFirstModule::SETHS!
perl-ACME-PM-Voronezh-0.02-alt1.noarch.rpm Talks by Voronezh.pm
perl-ACME-QuoteDB-0.1.2-alt1.noarch.rpm API implements CRUD for a Collection of Quotes (adages/proverbs/sayings/epigrams, etc)
perl-ACME-SocketTest-0.002-alt1.noarch.rpm Letting cpan-testers check some stuff for me :-)
Advertisement
Advertisement