perl-ACME-CPANPLUS-Module-With-Core-PreReq-0.06-alt1.noarch.rpm


Advertisement

Description

perl-ACME-CPANPLUS-Module-With-Core-PreReq - Fake module with a prereq that is a core module for testing CPANPLUS

Distribution: ALT Linux Sisyphus
Repository: Autoimports noarch
Package name: perl-ACME-CPANPLUS-Module-With-Core-PreReq
Package version: 0.06
Package release: alt1
Package architecture: noarch
Package type: rpm
Installed size: 20.25 KB
Download size: 20.25 KB
Official Mirror: ftp.altlinux.org
ACME::CPANPLUS::Module::With::Core::PreReq is a fake module that has a prerequisite of a core module so I can test something in the CPANPLUS manpage and the CPANPLUS::YACSmoke manpage No moving parts and nothing to see.

Alternatives

Requires

  • /usr/share/perl5
  • rpmlib(PayloadIsLzma)

Provides

  • perl(ACME/CPANPLUS/Module/With/Core/PreReq.pm) = 0.060
  • perl-ACME-CPANPLUS-Module-With-Core-PreReq = 0.06-alt1

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      
    2. Update the package index:
      # sudo apt-get update
    3. Install perl-ACME-CPANPLUS-Module-With-Core-PreReq rpm package:
      # sudo apt-get install perl-ACME-CPANPLUS-Module-With-Core-PreReq

    Files

    • /usr/share/doc/perl-ACME-CPANPLUS-Module-With-Core-PreReq-0.06/Changes
    • /usr/share/doc/perl-ACME-CPANPLUS-Module-With-Core-PreReq-0.06/LICENSE
    • /usr/share/doc/perl-ACME-CPANPLUS-Module-With-Core-PreReq-0.06/README
    • /usr/share/perl5/ACME/
    • /usr/share/perl5/ACME/CPANPLUS/
    • /usr/share/perl5/ACME/CPANPLUS/Module/
    • /usr/share/perl5/ACME/CPANPLUS/Module/With/
    • /usr/share/perl5/ACME/CPANPLUS/Module/With/Core/PreReq.pm
    Advertisement
    Advertisement