perl-ACME-FunkyDocs-0.002-alt1.noarch.rpm


Advertisement

Description

perl-ACME-FunkyDocs - Funky Docs!

Distribution: ALT Linux Sisyphus
Repository: Autoimports noarch
Package name: perl-ACME-FunkyDocs
Package version: 0.002
Package release: alt1
Package architecture: noarch
Package type: rpm
Installed size: 2.26 KB
Download size: 2.26 KB
Official Mirror: ftp.altlinux.org
From summary: Funky Docs!

Alternatives

Requires

  • /usr/share/perl5
  • rpmlib(PayloadIsLzma)

Provides

  • perl(ACME/FunkyDocs.pm) = 0.002
  • perl(ACME/FunkyDocs/Legacy.pm)
  • perl(ACME/FunkyDocs/Modern.pm)
  • perl-ACME-FunkyDocs = 0.002-alt1

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      
    2. Update the package index:
      # sudo apt-get update
    3. Install perl-ACME-FunkyDocs rpm package:
      # sudo apt-get install perl-ACME-FunkyDocs

    Files

    • /usr/share/doc/perl-ACME-FunkyDocs-0.002/README
    • /usr/share/perl5/ACME/FunkyDocs.pm
    • /usr/share/perl5/ACME/FunkyDocs/Legacy.pm
    • /usr/share/perl5/ACME/FunkyDocs/Modern.pm
    Advertisement
    Advertisement