perl-Acme-AXP-Utils-0.06-alt1.noarch.rpm


Advertisement

Description

perl-Acme-AXP-Utils - Exercises for Intermediate Perl, 2nd Edition, Chapter 21

Distribution: ALT Linux Sisyphus
Repository: Autoimports noarch
Package name: perl-Acme-AXP-Utils
Package version: 0.06
Package release: alt1
Package architecture: noarch
Package type: rpm
Installed size: 7.17 KB
Download size: 7.17 KB
Official Mirror: ftp.altlinux.org
I'm pretty sure that the naming scheme for this module breaks the rules that brian d foy himself indicated in https://pause.perl.org/pause/query?ACTION=pause_namingmodules, but I'm only following instructions.

Alternatives

Requires

  • /usr/share/perl5
  • rpmlib(PayloadIsLzma)

Provides

  • perl(Acme/AXP/Utils.pm) = 0.060
  • perl-Acme-AXP-Utils = 0.06-alt1

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      
    2. Update the package index:
      # sudo apt-get update
    3. Install perl-Acme-AXP-Utils rpm package:
      # sudo apt-get install perl-Acme-AXP-Utils

    Files

    • /usr/share/doc/perl-Acme-AXP-Utils-0.06/Changes
    • /usr/share/doc/perl-Acme-AXP-Utils-0.06/README
    • /usr/share/doc/perl-Acme-AXP-Utils-0.06/ignore.txt
    • /usr/share/perl5/Acme/
    • /usr/share/perl5/Acme/AXP/Utils.pm
    Advertisement
    Advertisement