perl-Acme-Array-MaxSize-0.03-alt1.noarch.rpm


Advertisement

Description

perl-Acme-Array-MaxSize - Limit the maximal size your arrays can get

Distribution: ALT Linux Sisyphus
Repository: Autoimports noarch
Package name: perl-Acme-Array-MaxSize
Package version: 0.03
Package release: alt1
Package architecture: noarch
Package type: rpm
Installed size: 11.89 KB
Download size: 11.89 KB
Official Mirror: ftp.altlinux.org
Your array will never grow bigger over a given limit. use Acme::Array::MaxSize; tie my @short, 'Acme::Array::MaxSize', 3; @short = (1 .. 10); print "@short"; # 1 2 3

Alternatives

Requires

Provides

  • perl(Acme/Array/MaxSize.pm) = 0.030
  • perl-Acme-Array-MaxSize = 0.03-alt1

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      
    2. Update the package index:
      # sudo apt-get update
    3. Install perl-Acme-Array-MaxSize rpm package:
      # sudo apt-get install perl-Acme-Array-MaxSize

    Files

    • /usr/share/doc/perl-Acme-Array-MaxSize-0.03/Changes
    • /usr/share/doc/perl-Acme-Array-MaxSize-0.03/README.pod
    • /usr/share/perl5/Acme/
    • /usr/share/perl5/Acme/Array/MaxSize.pm
    • /usr/share/perl5/Acme/Array/README.pod
    Advertisement
    Advertisement