perl-Acme-CPANPLUS-Module-With-Failing-Configure-Requires-0.02-alt1.noarch.rpm


Advertisement

Description

perl-Acme-CPANPLUS-Module-With-Failing-Configure-Requires - Fake module with a configure prereq that fails for testing CPANPLUS

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package name perl-Acme-CPANPLUS-Module-With-Failing-Configure-Requires
Package version 0.02
Package release alt1
Package architecture noarch
Package type rpm
Installed size 19.91 KB
Download size 19.91 KB
Official Mirror ftp.altlinux.org
Fake module with a configure prereq that fails for testing CPANPLUS

Alternatives

Package Version Architecture Repository
perl-Acme-CPANPLUS-Module-With-Failing-Configure-Requires - - -

Requires

Name Value
/usr/share/perl5 -
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(Acme/CPANPLUS/Module/With/Failing/Configure/Requires.pm) = 0.020
perl-Acme-CPANPLUS-Module-With-Failing-Configure-Requires = 0.02-alt1

Download

Type URL
Binary Package perl-Acme-CPANPLUS-Module-With-Failing-Configure-Requires-0.02-alt1.noarch.rpm
Source Package perl-Acme-CPANPLUS-Module-With-Failing-Configure-Requires-0.02-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-Acme-CPANPLUS-Module-With-Failing-Configure-Requires rpm package:
    # sudo apt-get install perl-Acme-CPANPLUS-Module-With-Failing-Configure-Requires

Files

Path
/usr/share/doc/perl-Acme-CPANPLUS-Module-With-Failing-Configure-Requires-0.02/Changes
/usr/share/doc/perl-Acme-CPANPLUS-Module-With-Failing-Configure-Requires-0.02/LICENSE
/usr/share/doc/perl-Acme-CPANPLUS-Module-With-Failing-Configure-Requires-0.02/README
/usr/share/perl5/Acme/
/usr/share/perl5/Acme/CPANPLUS/
/usr/share/perl5/Acme/CPANPLUS/Module/
/usr/share/perl5/Acme/CPANPLUS/Module/With/
/usr/share/perl5/Acme/CPANPLUS/Module/With/Failing/
/usr/share/perl5/Acme/CPANPLUS/Module/With/Failing/Configure/Requires.pm

See Also

Package Description
perl-Acme-CPANRatings-0.001-alt1.noarch.rpm A dummy module just so we can rate CPAN Ratings (the site itself)
perl-Acme-Cake-0.01-alt1.noarch.rpm A CPAN cake on CPAN
perl-Acme-Canadian-0.03-alt1.noarch.rpm perl module Acme-Canadian
perl-Acme-Cant-0.01-alt1.noarch.rpm Determine whether your object can B<NOT> call a given method
perl-Acme-Capture-0.01-alt1.noarch.rpm Use Capture::Tiny with a different _relayer() method
perl-Acme-Cat-Schroedinger-1-alt1.noarch.rpm objects whose behaviour is determined by attempts to inspect or interact with it
perl-Acme-CatFS-0.002-alt1.noarch.rpm Fuse filesystem with a random pic of a cat
perl-Acme-CatFS-scripts-0.002-alt1.noarch.rpm Acme-CatFS scripts
perl-Acme-CatalystX-ILoveDebug-0.01-alt1.noarch.rpm Make all uris generated by an application trigger the debug page
perl-Acme-Chef-1.03-alt1.noarch.rpm An interpreter for the Chef programming language
perl-Acme-Chef-scripts-1.03-alt1.noarch.rpm Acme-Chef scripts
perl-Acme-ChuckNorris-0.3-alt1.noarch.rpm Perl prefers to code in Chuck Norris
perl-Acme-Class-Std-0.01-alt1.noarch.rpm perl module Acme-Class-Std
perl-Acme-Code-FreedomFighter-3.1416-alt1.noarch.rpm perl module Acme-Code-FreedomFighter
perl-Acme-Code-Police-2.18281-alt1.noarch.rpm perl module Acme-Code-Police
Advertisement
Advertisement