perl-Acme-ESP-1.002007-alt1.noarch.rpm


Advertisement

Description

perl-Acme-ESP - The power to implant and extract strings' thoughts

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package name perl-Acme-ESP
Package version 1.002007
Package release alt1
Package architecture noarch
Package type rpm
Installed size 5.73 KB
Download size 5.73 KB
Official Mirror ftp.altlinux.org
ESP defies description.

Alternatives

Package Version Architecture Repository
perl-Acme-ESP - - -

Requires

Name Value
/usr/share/perl5 -
perl(arybase.pm) -
perl(overload.pm) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(Acme/ESP.pm) = 1.002.007
perl-Acme-ESP = 1.002007-alt1

Download

Type URL
Binary Package perl-Acme-ESP-1.002007-alt1.noarch.rpm
Source Package perl-Acme-ESP-1.002007-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-Acme-ESP rpm package:
    # sudo apt-get install perl-Acme-ESP

Files

Path
/usr/share/doc/perl-Acme-ESP-1.002007/Changes
/usr/share/perl5/Acme/ESP.pm

See Also

Package Description
perl-Acme-Echo-0.02-alt1.noarch.rpm Display perl statements before, after, and/or during execution
perl-Acme-EdError-9.17-alt1.noarch.rpm implements ed(1) error handling
perl-Acme-Ehoh-0.01-alt1.noarch.rpm Calclate ehoh
perl-Acme-Elk-1.001-alt1.noarch.rpm it isn't Moose
perl-Acme-Emoticarp-0.02-alt1.noarch.rpm Carp and cluck in a more fun way
perl-Acme-Enc-0.0.1-alt1.noarch.rpm Perl extension for Encypting your source code, Acme Style
perl-Acme-EnclosedChar-0.09-alt1.noarch.rpm perl module Acme-EnclosedChar
perl-Acme-EvaTitlenize-0.01-alt1.noarch.rpm Generate strings like title of Evangelion
perl-Acme-EvaTitlenize-scripts-0.01-alt1.noarch.rpm Acme-EvaTitlenize scripts
perl-Acme-Evil-0.003002-alt1.noarch.rpm RFC 3514 (evil bit) implementation for Perl modules
perl-Acme-EvilLicense-0.03-alt1.noarch.rpm perl module Acme-EvilLicense
perl-Acme-ExceptionEater-0.0.1-alt1.noarch.rpm perl module Acme-ExceptionEater
perl-Acme-Excuse-1.001001-alt1.noarch.rpm give excuses when your code fails
perl-Acme-EyeDrops-1.62-alt1.noarch.rpm Visual Programming in Perl
perl-Acme-FIREXFLY-Utils-0.04-alt1.noarch.rpm Chapter 21 exercise from the book 'Intermediate Perl'
Advertisement
Advertisement