perl-Acme-EdError-9.17-alt1.noarch.rpm


Advertisement

Description

perl-Acme-EdError - implements ed(1) error handling

Distribution: ALT Linux Sisyphus
Repository: Autoimports noarch
Package name: perl-Acme-EdError
Package version: 9.17
Package release: alt1
Package architecture: noarch
Package type: rpm
Installed size: 3.88 KB
Download size: 3.88 KB
Official Mirror: ftp.altlinux.org
implements ed(1) error handling

Alternatives

Requires

  • /usr/share/perl5
  • rpmlib(PayloadIsLzma)

Provides

  • perl(Acme/EdError.pm) = 9.170
  • perl-Acme-EdError = 9.17-alt1

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      
    2. Update the package index:
      # sudo apt-get update
    3. Install perl-Acme-EdError rpm package:
      # sudo apt-get install perl-Acme-EdError

    Files

    • /usr/share/doc/perl-Acme-EdError-9.17/Changes
    • /usr/share/doc/perl-Acme-EdError-9.17/LICENSE
    • /usr/share/doc/perl-Acme-EdError-9.17/README
    • /usr/share/perl5/Acme/EdError.pm
    Advertisement
    Advertisement