perl-Acme-Futuristic-Perl-0.001-alt1.noarch.rpm


Advertisement

Description

perl-Acme-Futuristic-Perl - because Modern::Perl is too old

Distribution: ALT Linux Sisyphus
Repository: Autoimports noarch
Package name: perl-Acme-Futuristic-Perl
Package version: 0.001
Package release: alt1
Package architecture: noarch
Package type: rpm
Installed size: 21.21 KB
Download size: 21.21 KB
Official Mirror: ftp.altlinux.org
because Modern::Perl is too old

Alternatives

Requires

Provides

  • perl(Acme/Futuristic/Perl.pm) = 0.001
  • perl-Acme-Futuristic-Perl = 0.001-alt1

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      
    2. Update the package index:
      # sudo apt-get update
    3. Install perl-Acme-Futuristic-Perl rpm package:
      # sudo apt-get install perl-Acme-Futuristic-Perl

    Files

    • /usr/share/doc/perl-Acme-Futuristic-Perl-0.001/COPYRIGHT
    • /usr/share/doc/perl-Acme-Futuristic-Perl-0.001/Changes
    • /usr/share/doc/perl-Acme-Futuristic-Perl-0.001/LICENSE
    • /usr/share/doc/perl-Acme-Futuristic-Perl-0.001/README
    • /usr/share/perl5/Acme/
    • /usr/share/perl5/Acme/Futuristic/Perl.pm
    Advertisement
    Advertisement