perl-Acme-LOLCAT-0.0.5-alt1.noarch.rpm


Advertisement

Description

perl-Acme-LOLCAT - perl module Acme-LOLCAT

Distribution: ALT Linux Sisyphus
Repository: Autoimports noarch
Package name: perl-Acme-LOLCAT
Package version: 0.0.5
Package release: alt1
Package architecture: noarch
Package type: rpm
Installed size: 10.55 KB
Download size: 10.55 KB
Official Mirror: ftp.altlinux.org
perl module Acme-LOLCAT

Alternatives

Requires

  • /usr/share/perl5
  • rpmlib(PayloadIsLzma)

Provides

  • perl(Acme/LOLCAT.pm) = 0.0.005
  • perl-Acme-LOLCAT = 0.0.5-alt1

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      
    2. Update the package index:
      # sudo apt-get update
    3. Install perl-Acme-LOLCAT rpm package:
      # sudo apt-get install perl-Acme-LOLCAT

    Files

    • /usr/share/doc/perl-Acme-LOLCAT-0.0.5/Changes
    • /usr/share/doc/perl-Acme-LOLCAT-0.0.5/README
    • /usr/share/doc/perl-Acme-LOLCAT-0.0.5/examples/inslolt
    • /usr/share/doc/perl-Acme-LOLCAT-0.0.5/examples/lolcli
    • /usr/share/perl5/Acme/LOLCAT.pm
    Advertisement
    Advertisement