perl-Acme-MetaSyntactic-frasier-0.002-alt1.noarch.rpm


Advertisement

Description

perl-Acme-MetaSyntactic-frasier - Characters from the sitcom Frasier (1993)

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package filename perl-Acme-MetaSyntactic-frasier-0.002-alt1.noarch.rpm
Package name perl-Acme-MetaSyntactic-frasier
Package version 0.002
Package release alt1
Package architecture noarch
Package type rpm
Category Development/Perl
Homepage -
License -
Maintainer -
Download size 20.04 KB
Installed size 20.04 KB
% perl -MAcme::MetaSyntactic=frasier -le 'print metaname'
eddie
% meta frasier 2
daly
donny

Alternatives

Package Version Architecture Repository
perl-Acme-MetaSyntactic-frasier - - -

Requires

Name Value
/usr/share/perl5 -
perl(Acme/MetaSyntactic/MultiList.pm) -
perl(parent.pm) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(Acme/MetaSyntactic/frasier.pm) = 0.002
perl-Acme-MetaSyntactic-frasier = 0.002-alt1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package perl-Acme-MetaSyntactic-frasier-0.002-alt1.noarch.rpm
Source Package perl-Acme-MetaSyntactic-frasier-0.002-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-Acme-MetaSyntactic-frasier rpm package:
    # sudo apt-get install perl-Acme-MetaSyntactic-frasier

Files

Path
/usr/share/doc/perl-Acme-MetaSyntactic-frasier-0.002/Changes
/usr/share/doc/perl-Acme-MetaSyntactic-frasier-0.002/LICENSE
/usr/share/doc/perl-Acme-MetaSyntactic-frasier-0.002/README
/usr/share/perl5/Acme/
/usr/share/perl5/Acme/MetaSyntactic/frasier.pm

See Also

Package Description
perl-Acme-MetaSyntactic-id_names-0.002-alt1.noarch.rpm Most common Indonesian first names
perl-Acme-MetaSyntactic-legobatman-0.04-alt1.noarch.rpm LEGO Batman theme
perl-Acme-MetaSyntactic-legocityundercover-0.02-alt1.noarch.rpm LEGO City Undercover theme
perl-Acme-MetaSyntactic-legoharrypotter-0.02-alt1.noarch.rpm LEGO Harry Potter theme
perl-Acme-MetaSyntactic-legoindianajones-0.02-alt1.noarch.rpm LEGO Indiana Jones theme
perl-Acme-MetaSyntactic-legojurassicworld-0.04-alt1.noarch.rpm LEGO Jurassic World theme
perl-Acme-MetaSyntactic-legolotr-0.02-alt1.noarch.rpm LEGO Lord of the Rings theme
perl-Acme-MetaSyntactic-legomarvelsavengers-0.02-alt1.noarch.rpm LEGO Marvel's Avengers theme
perl-Acme-MetaSyntactic-legomarvelsuperheroes-0.04-alt1.noarch.rpm LEGO Marvel Super Heroes theme
perl-Acme-MetaSyntactic-legomovievideogame-0.02-alt1.noarch.rpm LEGO Movie Videogame theme
perl-Acme-MetaSyntactic-legopiratesofthecaribbean-0.02-alt1.noarch.rpm LEGO Pirates of the Caribbean theme
perl-Acme-MetaSyntactic-legostarwarstheforceawakens-0.02-alt1.noarch.rpm LEGO Star Wars The Force Awakens theme
perl-Acme-MetaSyntactic-legothehobbit-0.02-alt1.noarch.rpm LEGO The Hobbit game theme
perl-Acme-MetaSyntactic-legoworlds-0.02-alt1.noarch.rpm LEGO Worlds theme
perl-Acme-MetaSyntactic-mlpfim-0.0.1-alt1.noarch.rpm a meta syntactic variable for everypony!
Advertisement
Advertisement