perl-Acme-Perl-Consensual-0.002-alt1.noarch.rpm


Advertisement

Description

perl-Acme-Perl-Consensual - check that your version of Perl is old enough to consent

Distribution: ALT Linux Sisyphus
Repository: Autoimports noarch
Package name: perl-Acme-Perl-Consensual
Package version: 0.002
Package release: alt1
Package architecture: noarch
Package type: rpm
Installed size: 49.29 KB
Download size: 49.29 KB
Official Mirror: ftp.altlinux.org
This module checks that your version of Perl is old enough to consent to sexual activity. It could be considered a counterpart for the Modern::Perl manpage.

Alternatives

Requires

Provides

  • perl(Acme/Perl/Consensual.pm) = 0.002
  • perl-Acme-Perl-Consensual = 0.002-alt1

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      
    2. Update the package index:
      # sudo apt-get update
    3. Install perl-Acme-Perl-Consensual rpm package:
      # sudo apt-get install perl-Acme-Perl-Consensual

    Files

    • /usr/share/doc/perl-Acme-Perl-Consensual-0.002/COPYRIGHT
    • /usr/share/doc/perl-Acme-Perl-Consensual-0.002/Changes
    • /usr/share/doc/perl-Acme-Perl-Consensual-0.002/LICENSE
    • /usr/share/doc/perl-Acme-Perl-Consensual-0.002/README
    • /usr/share/perl5/Acme/
    • /usr/share/perl5/Acme/Perl/Consensual.pm
    Advertisement
    Advertisement