perl-Acme-Plack-App-GyazoStocker-0.04-alt1.noarch.rpm


Advertisement

Description

perl-Acme-Plack-App-GyazoStocker - save Gyazo like images to local

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package name perl-Acme-Plack-App-GyazoStocker
Package version 0.04
Package release alt1
Package architecture noarch
Package type rpm
Installed size 6.38 KB
Download size 6.38 KB
Official Mirror ftp.altlinux.org
save Gyazo like images to local

Alternatives

Package Version Architecture Repository
perl-Acme-Plack-App-GyazoStocker - - -

Requires

Name Value
/usr/share/perl5 -
perl(HTTP/Status.pm) -
perl(LWP/UserAgent.pm) -
perl(Plack/App/File.pm) -
perl(Plack/Component.pm) -
perl(Plack/Request.pm) -
perl(Plack/Util.pm) -
perl(Plack/Util/Accessor.pm) -
perl(parent.pm) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(Acme/Plack/App/GyazoStocker.pm) = 0.040
perl-Acme-Plack-App-GyazoStocker = 0.04-alt1

Download

Type URL
Binary Package perl-Acme-Plack-App-GyazoStocker-0.04-alt1.noarch.rpm
Source Package perl-Acme-Plack-App-GyazoStocker-0.04-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-Acme-Plack-App-GyazoStocker rpm package:
    # sudo apt-get install perl-Acme-Plack-App-GyazoStocker

Files

Path
/usr/share/doc/perl-Acme-Plack-App-GyazoStocker-0.04/Changes
/usr/share/doc/perl-Acme-Plack-App-GyazoStocker-0.04/README.pod
/usr/share/doc/perl-Acme-Plack-App-GyazoStocker-0.04/example/stocker.psgi
/usr/share/perl5/Acme/
/usr/share/perl5/Acme/Plack/
/usr/share/perl5/Acme/Plack/App/GyazoStocker.pm

See Also

Package Description
perl-Acme-Plack-Middleware-Acme-Werewolf-0.02-alt1.noarch.rpm Plack middleware of Acme::Apache::Werewolf
perl-Acme-PlayCode-0.12-alt1_24.noarch.rpm Play code to win
perl-Acme-Playmate-0.04-alt1.noarch.rpm an object-oriented interface to playboy.com
perl-Acme-Playpen-0.21-alt1.noarch.rpm a test distribution for playing around
perl-Acme-Playwright-0.02-alt1.noarch.rpm perl module Acme-Playwright
perl-Acme-Pod-MathJax-0.03-alt1.noarch.rpm All your math are belong to us!
perl-Acme-Pony-1.1.2-alt1.noarch.rpm perl module Acme-Pony
perl-Acme-Pony-Pink-0.003-alt1.noarch.rpm make your script look like a pink pony
perl-Acme-Pony-Pink-scripts-0.003-alt1.noarch.rpm Acme-Pony-Pink scripts
perl-Acme-Postmodern-Perl-0.09-alt1.noarch.rpm Postmodern Perl solves all problems
perl-Acme-Pr0n-0.04-alt1.noarch.rpm expose the naughty bits of modules to the world
perl-Acme-Prereq-A-0.01-alt1.noarch.rpm Module for testing CPAN module prerequisites
perl-Acme-Prereq-B-0.01-alt1.noarch.rpm Module for testing prerequisites
perl-Acme-Prereq-BigDistro-0.02-alt1.noarch.rpm Module for testing CPAN module prerequisites
perl-Acme-Prereq-None-0.01-alt1.noarch.rpm Module for testing CPAN module prerequisites
Advertisement
Advertisement