perl-Acme-SuperCollider-Programming-0.02-alt1.noarch.rpm


Advertisement

Description

perl-Acme-SuperCollider-Programming - Representing the Community for SuperCollider Programming

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package name perl-Acme-SuperCollider-Programming
Package version 0.02
Package release alt1
Package architecture noarch
Package type rpm
Installed size 23.10 KB
Download size 23.10 KB
Official Mirror ftp.altlinux.org
In a cruel under-representation of the true scale and awesomeness of the
SuperCollider Programming community, one
popular ranking index has ranked SuperCollider as the 96th most popular language.
Clearly, this is not a realistic ranking of the SuperCollider Programming
profession.
To those who would undervalue the hard-working members of the SuperCollider
Programming collective, we say NO! NO MORE!
By leveraging the 3-4,000 pages that will be created for this distribution,
mentioning Acme::SuperCollider::Programming,
or `Acme-SuperCollider-Programming', all of which can be happily found with
a search for `+"SuperCollider Programming"', this distribution will help to
restore the ranking of the SuperCollider Programming language to a more
accurate and realistic position.

Alternatives

Package Version Architecture Repository
perl-Acme-SuperCollider-Programming - - -

Requires

Name Value
/usr/share/perl5 -
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(Acme/SuperCollider/Programming.pm) = 0.020
perl-Acme-SuperCollider-Programming = 0.02-alt1

Download

Type URL
Binary Package perl-Acme-SuperCollider-Programming-0.02-alt1.noarch.rpm
Source Package perl-Acme-SuperCollider-Programming-0.02-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-Acme-SuperCollider-Programming rpm package:
    # sudo apt-get install perl-Acme-SuperCollider-Programming

Files

Path
/usr/share/doc/perl-Acme-SuperCollider-Programming-0.02/Changes
/usr/share/doc/perl-Acme-SuperCollider-Programming-0.02/LICENSE
/usr/share/doc/perl-Acme-SuperCollider-Programming-0.02/README
/usr/share/perl5/Acme/
/usr/share/perl5/Acme/SuperCollider/Programming.pm

See Also

Package Description
perl-Acme-SvGROW-0.03-alt1.noarch.rpm syntax for pre-extending a string's storage,
perl-Acme-Syntax-Python-0.02-alt1.noarch.rpm Python like Syntax Module
perl-Acme-TAINT-0.01-alt1.noarch.rpm The great new Acme::TAINT!
perl-Acme-TLDR-0.004-alt1.noarch.rpm Abbreviate Perl namespaces for the Extreme Perl Golf
perl-Acme-Taboo-0.01-alt1.noarch.rpm Automated Cencoring Micro Engine
perl-Acme-Takahashi-Method-0.01-alt1.noarch.rpm perl module Acme-Takahashi-Method
perl-Acme-Tanasinn-0.02-alt1.noarch.rpm Don't think. Feel and you'll be tanasinn
perl-Acme-Tango-0.07-alt1.noarch.rpm Turn colours orange
perl-Acme-Tao-0.03-alt1.noarch.rpm perl module Acme-Tao
perl-Acme-Tategaki-0.12-alt1.noarch.rpm This Module makes a text vertically
perl-Acme-Tategaki-scripts-0.12-alt1.noarch.rpm Acme-Tategaki scripts
perl-Acme-Tau-6.28-alt1.noarch.rpm Twice the Pie
perl-Acme-Teddy-1.002003-alt1.noarch.rpm Chewy target for your pitbull testing module
perl-Acme-Terror-0.01-alt1.noarch.rpm perl module Acme-Terror
perl-Acme-Terror-AU-0.01-alt1.noarch.rpm Fetch the current AU terror alert level
Advertisement
Advertisement