perl-Acme-Terror-AU-0.01-alt1.noarch.rpm


Advertisement

Description

perl-Acme-Terror-AU - Fetch the current AU terror alert level

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package name perl-Acme-Terror-AU
Package version 0.01
Package release alt1
Package architecture noarch
Package type rpm
Installed size 25.51 KB
Download size 25.51 KB
Official Mirror ftp.altlinux.org
Gets the currrent terrorist threat level in Australia.
The levels are either...
CRITICAL    - an attack is expected imminently
SEVERE      - an attack is likely
SUBSTANTIAL - an attack is a strong possibility
MODERATE    - an attack is possible but not likely
LOW         - an attack is unlikely
UNKNOWN     - cannot determine threat level
HOWEVER, as the government has repeatedly stated that they think
triggering various security events off a single level system would be
damage flexibiliy by oversimplifying the situation, and in any case,
why on earth should they let the terrorists see what their alert status
is.
And so this module never returns any of the above status, and instead
always returns UNKNOWN. :)
This module aims to be compatible with the US version the Acme::Terror manpage
and the UK version the Acme::Terror::UK manpage.

Alternatives

Package Version Architecture Repository
perl-Acme-Terror-AU - - -

Requires

Name Value
/usr/share/perl5 -
perl(constant.pm) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(Acme/Terror/AU.pm) = 0.010
perl-Acme-Terror-AU = 0.01-alt1

Download

Type URL
Binary Package perl-Acme-Terror-AU-0.01-alt1.noarch.rpm
Source Package perl-Acme-Terror-AU-0.01-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-Acme-Terror-AU rpm package:
    # sudo apt-get install perl-Acme-Terror-AU

Files

Path
/usr/share/doc/perl-Acme-Terror-AU-0.01/Changes
/usr/share/doc/perl-Acme-Terror-AU-0.01/LICENSE
/usr/share/doc/perl-Acme-Terror-AU-0.01/README
/usr/share/perl5/Acme/
/usr/share/perl5/Acme/Terror/AU.pm

See Also

Package Description
perl-Acme-Terror-NL-0.04-alt1.noarch.rpm Fetch the current NL terror alert level
perl-Acme-Terror-UK-0.06-alt1.noarch.rpm Fetch the current UK terror alert level
perl-Acme-Test-0.03-alt1.noarch.rpm - Write a test, make sure it fails. Then write the
perl-Acme-Test-42-0.1-alt1.noarch.rpm Test the answer to ultimate question
perl-Acme-Test-Buffy-0.02-alt1.noarch.rpm perl module Acme-Test-Buffy
perl-Acme-Test-DROLSKY-0.04-alt1.noarch.rpm Test
perl-Acme-Test-LogicalEquivalence-0.001-alt1.noarch.rpm Test if expressions are logically equivalent
perl-Acme-Test-LogicalEquivalence-scripts-0.001-alt1.noarch.rpm Acme-Test-LogicalEquivalence scripts
perl-Acme-Test-Pr0n-0.01-alt1.noarch.rpm perl module Acme-Test-Pr0n
perl-Acme-Test-SameRelease-0.02-alt1.noarch.rpm Test same release file in multiple authors directory
perl-Acme-Test-crypt-0.02-alt1.noarch.rpm Check crypt() support in various platforms
perl-Acme-Testing-0.002-alt1.noarch.rpm Leave me alone, it's testing!
perl-Acme-Testing-Permissions-0.001-alt1.noarch.rpm Test target for PAUSE permissions
perl-Acme-Tests-0.03-alt1.noarch.rpm How much do you know ?
perl-Acme-Text-Rhombus-0.19-alt1.noarch.rpm Draw a rhombus with letters
Advertisement
Advertisement