perl-Acme-Thoroughly-Modern-Perl-0.4.1-alt1.noarch.rpm


Advertisement

Description

perl-Acme-Thoroughly-Modern-Perl - Go where no Perl has gone before!

Distribution: ALT Linux Sisyphus
Repository: Autoimports noarch
Package name: perl-Acme-Thoroughly-Modern-Perl
Package version: 0.4.1
Package release: alt1
Package architecture: noarch
Package type: rpm
Installed size: 23.02 KB
Download size: 23.02 KB
Official Mirror: ftp.altlinux.org
Go where no Perl has gone before!

Alternatives

Requires

  • /usr/share/perl5
  • rpmlib(PayloadIsLzma)

Provides

  • perl(Acme/Thoroughly/Modern/Perl.pm) = 0.004.001
  • perl-Acme-Thoroughly-Modern-Perl = 0.4.1-alt1

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      
    2. Update the package index:
      # sudo apt-get update
    3. Install perl-Acme-Thoroughly-Modern-Perl rpm package:
      # sudo apt-get install perl-Acme-Thoroughly-Modern-Perl

    Files

    • /usr/share/doc/perl-Acme-Thoroughly-Modern-Perl-0.4.1/Changes
    • /usr/share/doc/perl-Acme-Thoroughly-Modern-Perl-0.4.1/LICENSE
    • /usr/share/doc/perl-Acme-Thoroughly-Modern-Perl-0.4.1/README
    • /usr/share/doc/perl-Acme-Thoroughly-Modern-Perl-0.4.1/Todo
    • /usr/share/perl5/Acme/
    • /usr/share/perl5/Acme/Thoroughly/
    • /usr/share/perl5/Acme/Thoroughly/Modern/Perl.pm
    Advertisement
    Advertisement