perl-Acme-UNIVERSAL-can-t-0.001-alt1.noarch.rpm


Advertisement

Description

perl-Acme-UNIVERSAL-can-t - the opposite of UNIVERSAL::can

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package filename perl-Acme-UNIVERSAL-can-t-0.001-alt1.noarch.rpm
Package name perl-Acme-UNIVERSAL-can-t
Package version 0.001
Package release alt1
Package architecture noarch
Package type rpm
Category Development/Perl
Homepage -
License -
Maintainer -
Download size 22.15 KB
Installed size 22.15 KB
This module will tell you what methods *can't* be called on an object or
class. The opposite of `UNIVERSAL::can'.

Alternatives

Package Version Architecture Repository
perl-Acme-UNIVERSAL-can-t - - -

Requires

Name Value
/usr/share/perl5 -
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(Acme/UNIVERSAL/can/t.pm) = 0.001
perl-Acme-UNIVERSAL-can-t = 0.001-alt1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package perl-Acme-UNIVERSAL-can-t-0.001-alt1.noarch.rpm
Source Package perl-Acme-UNIVERSAL-can-t-0.001-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-Acme-UNIVERSAL-can-t rpm package:
    # sudo apt-get install perl-Acme-UNIVERSAL-can-t

Files

Path
/usr/share/doc/perl-Acme-UNIVERSAL-can-t-0.001/COPYRIGHT
/usr/share/doc/perl-Acme-UNIVERSAL-can-t-0.001/CREDITS
/usr/share/doc/perl-Acme-UNIVERSAL-can-t-0.001/Changes
/usr/share/doc/perl-Acme-UNIVERSAL-can-t-0.001/LICENSE
/usr/share/doc/perl-Acme-UNIVERSAL-can-t-0.001/README
/usr/share/perl5/Acme/
/usr/share/perl5/Acme/UNIVERSAL/
/usr/share/perl5/Acme/UNIVERSAL/can/t.pm
/usr/share/perl5/Acme/UNIVERSAL/can/t/01basic.t

See Also

Package Description
perl-Acme-UNIVERSAL-cannot-0.01-alt1.noarch.rpm Just so that Acme::LOLCat->cannot('has')
perl-Acme-UNIVERSAL-new-0.01-alt1.noarch.rpm the only constructor you ever need
perl-Acme-URL-0.01-alt1.noarch.rpm Bareword URL with HTTP request
perl-Acme-URM-0.01-alt1.noarch.rpm perl module Acme-URM
perl-Acme-USIG-1.04-alt1.noarch.rpm perl module Acme-USIG
perl-Acme-Ukrop-0.03-alt1.noarch.rpm ukrop parser
perl-Acme-Umlautify-1.07-alt1.noarch.rpm perl module Acme-Umlautify
perl-Acme-Undead-0.03-alt1.noarch.rpm The Undead is not die!
perl-Acme-Unicodify-0.007-alt1.noarch.rpm Convert ASCII text into look-somewhat-alike unicode
perl-Acme-Urinal-1.0-alt1.noarch.rpm assign resources using the same algorithm used by men choosing which urinal to use
perl-Acme-UseStrict-1.235-alt1.noarch.rpm use strict constantly
perl-Acme-VOYAGEGROUP-ConferenceRoom-0.01-alt1.noarch.rpm It's new $module
perl-Acme-VOYAGEGROUP-ConferenceRoom-scripts-0.01-alt1.noarch.rpm Acme-VOYAGEGROUP-ConferenceRoom scripts
perl-Acme-VarMess-0.01-alt1.noarch.rpm Blow up your variable names
perl-Acme-Version-Hex-0.0009765625-alt1.noarch.rpm a module that declares its $VERSION in hexadecimal
Advertisement
Advertisement