perl-Acme-UNIVERSAL-new-0.01-alt1.noarch.rpm


Advertisement

Description

perl-Acme-UNIVERSAL-new - the only constructor you ever need

Distribution: ALT Linux Sisyphus
Repository: Autoimports noarch
Package name: perl-Acme-UNIVERSAL-new
Package version: 0.01
Package release: alt1
Package architecture: noarch
Package type: rpm
Installed size: 4.13 KB
Download size: 4.13 KB
Official Mirror: ftp.altlinux.org
`Acme::UNIVERSAL::new' provides `UNIVERSAL::new()', the only constructor you will ever need: use Acme::UNIVERSAL::new; my $q = UNIVERSAL::new( 'CGI' ); _my $dbh = UNIVERSAL::new( 'dbi:Pg:dbname=my_db', '', '', {} ); Just call `UNIVERSAL::new()' as a function, passing whatever arguments you want, and you will receive an appropriate object.

Alternatives

Requires

  • /usr/share/perl5
  • rpmlib(PayloadIsLzma)

Provides

  • perl(Acme/UNIVERSAL/new.pm) = 0.010
  • perl-Acme-UNIVERSAL-new = 0.01-alt1

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      
    2. Update the package index:
      # sudo apt-get update
    3. Install perl-Acme-UNIVERSAL-new rpm package:
      # sudo apt-get install perl-Acme-UNIVERSAL-new

    Files

    • /usr/share/doc/perl-Acme-UNIVERSAL-new-0.01/Changes
    • /usr/share/doc/perl-Acme-UNIVERSAL-new-0.01/README
    • /usr/share/perl5/Acme/
    • /usr/share/perl5/Acme/UNIVERSAL/new.pm
    Advertisement
    Advertisement