perl-Acme-Urinal-1.0-alt1.noarch.rpm


Advertisement

Description

perl-Acme-Urinal - assign resources using the same algorithm used by men choosing which urinal to use

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package name perl-Acme-Urinal
Package version 1.0
Package release alt1
Package architecture noarch
Package type rpm
Installed size 25.28 KB
Download size 25.28 KB
Official Mirror ftp.altlinux.org
assign resources using the same algorithm used by men choosing which urinal to use

Alternatives

Package Version Architecture Repository
perl-Acme-Urinal - - -

Requires

Name Value
/usr/share/perl5 -
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(Acme/Urinal.pm) = 1.0
perl-Acme-Urinal = 1.0-alt1

Download

Type URL
Binary Package perl-Acme-Urinal-1.0-alt1.noarch.rpm
Source Package perl-Acme-Urinal-1.0-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-Acme-Urinal rpm package:
    # sudo apt-get install perl-Acme-Urinal

Files

Path
/usr/share/doc/perl-Acme-Urinal-1.0/LICENSE
/usr/share/doc/perl-Acme-Urinal-1.0/README
/usr/share/perl5/Acme/Urinal.pm

See Also

Package Description
perl-Acme-UseStrict-1.235-alt1.noarch.rpm use strict constantly
perl-Acme-VOYAGEGROUP-ConferenceRoom-0.01-alt1.noarch.rpm It's new $module
perl-Acme-VOYAGEGROUP-ConferenceRoom-scripts-0.01-alt1.noarch.rpm Acme-VOYAGEGROUP-ConferenceRoom scripts
perl-Acme-VarMess-0.01-alt1.noarch.rpm Blow up your variable names
perl-Acme-Version-Hex-0.0009765625-alt1.noarch.rpm a module that declares its $VERSION in hexadecimal
perl-Acme-Very-Modern-Perl-0.05-alt1.noarch.rpm Use the most modern of Perl!
perl-Acme-VerySign-1.00-alt1.noarch.rpm perl module Acme-VerySign
perl-Acme-Void-0.02-alt1.noarch.rpm perl module Acme-Void
perl-Acme-Voodoo-0.3-alt1.noarch.rpm Do bad stuff to your objects
perl-Acme-W-0.03-alt1.noarch.rpm Enjoy programing with planting grass!
perl-Acme-WTF-0.03-alt1.noarch.rpm The great new Acme::WTF!
perl-Acme-Wabby-0.13-alt1.noarch.rpm perl module Acme-Wabby
perl-Acme-WalkMethods-0.1-alt1.noarch.rpm perl module Acme-WalkMethods
perl-Acme-WallisdsFirstModule-0.03-alt1.noarch.rpm perl module Acme-WallisdsFirstModule
perl-Acme-Want5000trillion-0.03-alt1.noarch.rpm I want 5000trillion yen
Advertisement
Advertisement