perl-Acme-Very-Modern-Perl-0.05-alt1.noarch.rpm


Advertisement

Description

perl-Acme-Very-Modern-Perl - Use the most modern of Perl!

Distribution: ALT Linux Sisyphus
Repository: Autoimports noarch
Package name: perl-Acme-Very-Modern-Perl
Package version: 0.05
Package release: alt1
Package architecture: noarch
Package type: rpm
Installed size: 3.10 KB
Download size: 3.10 KB
Official Mirror: ftp.altlinux.org
Using this module, you'll get the Modern::Perl manpage, the Toolkit manpage, the latest manpage, the uni::perl manpage, the perl5i manpage, and the common::sense manpage with just one simple line.

Alternatives

Provides

  • perl(Acme/Very/Modern/Perl.pm) = 0.050
  • perl-Acme-Very-Modern-Perl = 0.05-alt1

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      
    2. Update the package index:
      # sudo apt-get update
    3. Install perl-Acme-Very-Modern-Perl rpm package:
      # sudo apt-get install perl-Acme-Very-Modern-Perl

    Files

    • /usr/share/doc/perl-Acme-Very-Modern-Perl-0.05/Changes
    • /usr/share/doc/perl-Acme-Very-Modern-Perl-0.05/README
    • /usr/share/perl5/Acme/
    • /usr/share/perl5/Acme/Very/
    • /usr/share/perl5/Acme/Very/Modern/Perl.pm
    Advertisement
    Advertisement