perl-Acme-What-0.005-alt1.noarch.rpm


Advertisement

Description

perl-Acme-What - the f**k?

Distribution: ALT Linux Sisyphus
Repository: Autoimports noarch
Package name: perl-Acme-What
Package version: 0.005
Package release: alt1
Package architecture: noarch
Package type: rpm
Installed size: 25.61 KB
Download size: 25.61 KB
Official Mirror: ftp.altlinux.org
use Acme::What; sub WHAT { warn @_ } what is happening? what is the problem?

Alternatives

Provides

  • perl(Acme/What.pm) = 0.005
  • perl-Acme-What = 0.005-alt1

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      
    2. Update the package index:
      # sudo apt-get update
    3. Install perl-Acme-What rpm package:
      # sudo apt-get install perl-Acme-What

    Files

    • /usr/share/doc/perl-Acme-What-0.005/COPYRIGHT
    • /usr/share/doc/perl-Acme-What-0.005/Changes
    • /usr/share/doc/perl-Acme-What-0.005/LICENSE
    • /usr/share/doc/perl-Acme-What-0.005/README
    • /usr/share/doc/perl-Acme-What-0.005/examples/weather.pl
    • /usr/share/perl5/Acme/What.pm
    Advertisement
    Advertisement