perl-Apache-Auth-AuthMemCookie-0.04-alt1.noarch.rpm


Description

perl-Apache-Auth-AuthMemCookie - mod_perl replacement for Apache2 authmemcookie authentication module

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch Official
Package filename perl-Apache-Auth-AuthMemCookie-0.04-alt1.noarch.rpm
Package name perl-Apache-Auth-AuthMemCookie
Package version 0.04
Package release alt1
Package architecture noarch
Package type rpm
Homepage -
License -
Maintainer -
Download size 7.39 KB
Installed size 7.39 KB
Category
From summary: mod_perl replacement for Apache2 authmemcookie authentication module

Alternatives

Package Version Repository
perl-Apache-Auth-AuthMemCookie All All

Requires

Name Value
/usr/share/perl5 -
perl(APR/Table.pm) -
perl(Apache2/Const.pm) -
perl(Apache2/Log.pm) -
perl(Apache2/RequestIO.pm) -
perl(Apache2/RequestRec.pm) -
perl(Apache2/RequestUtil.pm) -
perl(CGI/Cookie.pm) -
perl(Cache/Memcached.pm) -
perl(Data/Dumper.pm) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(Apache/Auth/AuthMemCookie.pm) = 0.040
perl-Apache-Auth-AuthMemCookie = 0.04-alt1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package perl-Apache-Auth-AuthMemCookie-0.04-alt1.noarch.rpm
Source Package perl-Apache-Auth-AuthMemCookie-0.04-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-Apache-Auth-AuthMemCookie rpm package:
    # sudo apt-get install perl-Apache-Auth-AuthMemCookie

Files

Path
/usr/share/doc/perl-Apache-Auth-AuthMemCookie-0.04/Changes
/usr/share/doc/perl-Apache-Auth-AuthMemCookie-0.04/README
/usr/share/perl5/Apache/
/usr/share/perl5/Apache/Auth/AuthMemCookie.pm

See Also

Package Description
perl-Apache-Auth-Subrequest-0.0.1-alt1.noarch.rpm Allow only if a Subrequest !
perl-Apache-Auth-UserDB-0.120-alt1.noarch.rpm Manipulation of Apache user authentication databases
perl-Apache-AuthPOP3-0.02-alt1.noarch.rpm Authentication and Authorization via POP3
perl-Apache-AuthenRadius-0.9-alt2.noarch.rpm Authentication via a Radius server
perl-Apache-Bootstrap-0.07-alt1.noarch.rpm Bootstraps dual life mod_perl and mod_perl2 Apache modules
perl-Apache-ConfigParser-1.02-alt1.noarch.rpm Load Apache configuration files
perl-Apache-DBI-Cache-0.08-alt1_35.noarch.rpm Perl DBI connection cache
perl-Apache-Dir-0.07-alt1.noarch.rpm Simple Perl Version of mod_dir
perl-Apache-EmbeddedPerl-Lite-0.06-alt1.noarch.rpm light weight embedded perl parser
perl-Apache-Emulator-0.06-alt1.noarch.rpm perl module Apache-Emulator
perl-Apache-FakeCookie-0.08-alt1.noarch.rpm fake request object for debugging
perl-Apache-FakeTable-0.06-alt1.noarch.rpm Pure Perl implementation of the Apache::Table interface
perl-Apache-Hadoop-WebHDFS-0.04-alt1.noarch.rpm interface to Hadoop's WebHDS API that supports GSSAPI/SPNEGO (secure) access
perl-Apache-Hendrix-0.3.0-alt1.noarch.rpm Provides a route-to-sub based web framework
perl-Apache-Htgroup-1.23-alt1.noarch.rpm Manage Apache htgroup files