perl-Apache-Auth-Subrequest-0.0.1-alt1.noarch.rpm


Advertisement

Description

perl-Apache-Auth-Subrequest - Allow only if a Subrequest !

Distribution: ALT Linux Sisyphus
Repository: Autoimports noarch
Package name: perl-Apache-Auth-Subrequest
Package version: 0.0.1
Package release: alt1
Package architecture: noarch
Package type: rpm
Installed size: 2.18 KB
Download size: 2.18 KB
Official Mirror: ftp.altlinux.org
Restrict access control to a site/location/directory that

Alternatives

Provides

  • perl(Apache/Auth/Subrequest.pm) = 0.0.001
  • perl-Apache-Auth-Subrequest = 0.0.1-alt1

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      
    2. Update the package index:
      # sudo apt-get update
    3. Install perl-Apache-Auth-Subrequest rpm package:
      # sudo apt-get install perl-Apache-Auth-Subrequest

    Files

    • /usr/share/doc/perl-Apache-Auth-Subrequest-0.0.1/Changes
    • /usr/share/doc/perl-Apache-Auth-Subrequest-0.0.1/README
    • /usr/share/perl5/Apache/
    • /usr/share/perl5/Apache/Auth/Subrequest.pm
    Advertisement
    Advertisement