perl-Apache-Lint-0.10-alt1.noarch.rpm


Advertisement

Description

perl-Apache-Lint - Apache wrapper around HTML::Lint

Distribution: ALT Linux Sisyphus
Repository: Autoimports noarch
Package name: perl-Apache-Lint
Package version: 0.10
Package release: alt1
Package architecture: noarch
Package type: rpm
Installed size: 3.34 KB
Download size: 3.34 KB
Official Mirror: ftp.altlinux.org
Apache::Lint passes all your mod_perl-generated code through the HTML::Lint module, and spits out the resulting errors into. <Location /my/uri> SetHandler perl-script PerlSetVar Filter On PerlHandler Your::Handler Apache::Lint </Location> Your handler `Your::Handler' must be Apache::Filter-aware. At the top of your handler, put this line: my $r = shift; $r = $r->filter_register

Alternatives

Provides

  • perl(Apache/Lint.pm) = 0.100
  • perl-Apache-Lint = 0.10-alt1

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      
    2. Update the package index:
      # sudo apt-get update
    3. Install perl-Apache-Lint rpm package:
      # sudo apt-get install perl-Apache-Lint

    Files

    • /usr/share/doc/perl-Apache-Lint-0.10/Changes
    • /usr/share/doc/perl-Apache-Lint-0.10/README
    • /usr/share/perl5/Apache/Lint.pm
    Advertisement
    Advertisement