perl-App-GitHooks-Plugin-ForceRegularUpdate-1.0.5-alt1.noarch.rpm


Advertisement

Description

perl-App-GitHooks-Plugin-ForceRegularUpdate - Force running a specific tool at regular intervals

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package name perl-App-GitHooks-Plugin-ForceRegularUpdate
Package version 1.0.5
Package release alt1
Package architecture noarch
Package type rpm
Installed size 27.38 KB
Download size 27.38 KB
Official Mirror ftp.altlinux.org
From summary: Force running a specific tool at regular intervals.

Alternatives

Package Version Architecture Repository
perl-App-GitHooks-Plugin-ForceRegularUpdate - - -

Requires

Name Value
/usr/share/perl5 -
perl(App/GitHooks/Constants.pm) -
perl(App/GitHooks/Plugin.pm) -
perl(File/Slurp.pm) -
perl(base.pm) -
perl-base >= 1:5.10.0
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(App/GitHooks/Plugin/ForceRegularUpdate.pm) = 1.0.005
perl-App-GitHooks-Plugin-ForceRegularUpdate = 1.0.5-alt1

Download

Type URL
Binary Package perl-App-GitHooks-Plugin-ForceRegularUpdate-1.0.5-alt1.noarch.rpm
Source Package perl-App-GitHooks-Plugin-ForceRegularUpdate-1.0.5-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-App-GitHooks-Plugin-ForceRegularUpdate rpm package:
    # sudo apt-get install perl-App-GitHooks-Plugin-ForceRegularUpdate

Files

Path
/usr/share/doc/perl-App-GitHooks-Plugin-ForceRegularUpdate-1.0.5/Changes
/usr/share/doc/perl-App-GitHooks-Plugin-ForceRegularUpdate-1.0.5/LICENSE
/usr/share/doc/perl-App-GitHooks-Plugin-ForceRegularUpdate-1.0.5/README.md
/usr/share/doc/perl-App-GitHooks-Plugin-ForceRegularUpdate-1.0.5/example/examples.txt
/usr/share/perl5/App/
/usr/share/perl5/App/GitHooks/
/usr/share/perl5/App/GitHooks/Plugin/ForceRegularUpdate.pm

See Also

Package Description
perl-App-GitHooks-Plugin-MatchBranchTicketID-1.0.2-alt1.noarch.rpm Detect discrepancies between the ticket ID specified by the branch name and the one in the commit m
perl-App-GitHooks-Plugin-NotifyReleasesToSlack-1.1.1-alt1.noarch.rpm Notify Slack channels of new releases pushed from a repository
perl-App-GitHooks-Plugin-PerlCompile-1.1.1-alt1.noarch.rpm Verify that Perl files compile without errors
perl-App-GitHooks-Plugin-PerlCritic-1.1.0-alt1.noarch.rpm Verify that all changes and addition to the Perl files pass PerlCritic checks
perl-App-GitHooks-Plugin-PerlInterpreter-1.2.0-alt1.noarch.rpm Enforce a specific Perl interpreter on the first line of Perl files
perl-App-GitHooks-Plugin-PgBouncerAuthSyntax-1.1.0-alt1.noarch.rpm Verify that the syntax of PgBouncer auth files is correct
perl-App-GitHooks-Plugin-PrependTicketID-1.2.0-alt1.noarch.rpm Derive a ticket ID from the branch name and prepend it to the commit-message
perl-App-GitHooks-Plugin-PreventTrailingWhitespace-1.0.1-alt1.noarch.rpm Prevent trailing whitespace from being committed
perl-App-GitHooks-Plugin-RequireCommitMessage-1.2.0-alt1.noarch.rpm Require a commit message
perl-App-GitHooks-Plugin-RequireTicketID-1.1.0-alt1.noarch.rpm Require a ticket ID in the commit message
perl-App-GitHooks-Plugin-RubyCompile-1.0.0-alt1.noarch.rpm Verify that staged Ruby files compile
perl-App-GitHooks-Plugin-ValidateChangelogFormat-1.1.0-alt1.noarch.rpm Validate the format of changelog files
perl-App-GitHooks-Plugin-ValidatePODFormat-1.1.0-alt1.noarch.rpm Validate POD format in Perl and POD files
perl-App-GitHooks-Plugin-VersionTagsRequireChangelog-1.1.0-alt1.noarch.rpm Require git version tags to have a matching changelog entry
perl-App-GitHooks-scripts-1.9.0-alt1.noarch.rpm App-GitHooks scripts
Advertisement
Advertisement