perl-App-LanguageExprUtils-0.001-alt1.noarch.rpm


Advertisement

Description

perl-App-LanguageExprUtils - Collection of CLI utilities related to Language::Expr

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package filename perl-App-LanguageExprUtils-0.001-alt1.noarch.rpm
Package name perl-App-LanguageExprUtils
Package version 0.001
Package release alt1
Package architecture noarch
Package type rpm
Category Development/Perl
Homepage -
License -
Maintainer -
Download size 31.88 KB
Installed size 31.88 KB
This distribution provides the following command-line utilities:
=over
=item * the eval-expr manpage
=back

Alternatives

Package Version Architecture Repository
perl-App-LanguageExprUtils - - -

Requires

Name Value
/usr/bin/perl -
/usr/share/perl5 -
perl(Data/Dump/Color.pm) -
perl(Language/Expr.pm) >= 0.240
perl(Perinci/CmdLine/Any.pm) >= 0.130
perl-base >= 1:5.10.1
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(App/LanguageExprUtils.pm) = 0.001
perl-App-LanguageExprUtils = 0.001-alt1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package perl-App-LanguageExprUtils-0.001-alt1.noarch.rpm
Source Package perl-App-LanguageExprUtils-0.001-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-App-LanguageExprUtils rpm package:
    # sudo apt-get install perl-App-LanguageExprUtils

Files

Path
/usr/bin/eval-expr
/usr/share/doc/perl-App-LanguageExprUtils-0.001/Changes
/usr/share/doc/perl-App-LanguageExprUtils-0.001/LICENSE
/usr/share/doc/perl-App-LanguageExprUtils-0.001/README
/usr/share/man/man1/eval-expr.1.xz
/usr/share/perl5/App/LanguageExprUtils.pm

See Also

Package Description
perl-App-Lastmsg-0.002001-alt1.noarch.rpm last(1) semblance for your inbox
perl-App-Lastmsg-scripts-0.002001-alt1.noarch.rpm perl-App-Lastmsg scripts
perl-App-LedgerSMB-Admin-0.08-alt1.noarch.rpm Easily Manage LedgerSMB Installations
perl-App-LedgerSMB-Admin-scripts-0.08-alt1.noarch.rpm App-LedgerSMB-Admin scripts
perl-App-LedgerUtils-0.03-alt1.noarch.rpm Command-line utilities related Ledger files
perl-App-LedgerUtils-scripts-0.03-alt1.noarch.rpm App-LedgerUtils scripts
perl-App-Lingua-BO-Wylie-Transliteration-0.1.0-alt1.noarch.rpm Executable to `wylie-transliterate`
perl-App-Lingua-BO-Wylie-Transliteration-scripts-0.1.0-alt1.noarch.rpm App-Lingua-BO-Wylie-Transliteration scripts
perl-App-LinguaENUtils-0.05-alt1.noarch.rpm Command-line utilities related to the English language
perl-App-LinguaIDUtils-0.02-alt1.noarch.rpm Command-line utilities related to the Indonesian language
perl-App-LinguaIdentifyAnyUtils-0.001-alt1.noarch.rpm Command-line utilities related to Lingua::Identify::Any
perl-App-LinguaSUUtils-0.01-alt1.noarch.rpm Command-line utilities related to the Sundanese language
perl-App-LintPrereqs-0.540-alt1.noarch.rpm Check extraneous/missing prerequisites in dist.ini
perl-App-LintPrereqs-scripts-0.540-alt1.noarch.rpm App-LintPrereqs scripts
perl-App-ListAndroidReleases-0.01-alt1.noarch.rpm List Android releases (CLI)
Advertisement
Advertisement