perl-App-Sets-0.976-alt1.noarch.rpm


Advertisement

Description

perl-App-Sets - set operations in Perl

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package name perl-App-Sets
Package version 0.976
Package release alt1
Package architecture noarch
Package type rpm
Installed size 31.00 KB
Download size 31.00 KB
Official Mirror ftp.altlinux.org
set operations in Perl

Alternatives

Package Version Architecture Repository
perl-App-Sets - - -

Requires

Name Value
/usr/share/perl5 -
perl(English.pm) -
perl(Fcntl.pm) -
perl(File/Temp.pm) -
perl(Getopt/Long.pm) -
perl(Log/Log4perl/Tiny.pm) >= 1.002.003
perl(Pod/Usage.pm) -
perl(base.pm) -
perl-base >= 1:5.10.0
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(App/Sets.pm) = 0.976
perl(App/Sets/Iterator.pm) = 0.976
perl(App/Sets/Operations.pm) = 0.976
perl(App/Sets/Parser.pm) = 0.976
perl(App/Sets/Sort.pm) = 0.976
perl-App-Sets = 0.976-alt1

Download

Type URL
Binary Package perl-App-Sets-0.976-alt1.noarch.rpm
Source Package perl-App-Sets-0.976-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-App-Sets rpm package:
    # sudo apt-get install perl-App-Sets

Files

Path
/usr/share/doc/perl-App-Sets-0.976/Changes
/usr/share/doc/perl-App-Sets-0.976/LICENSE
/usr/share/doc/perl-App-Sets-0.976/README
/usr/share/perl5/App/Sets.pm
/usr/share/perl5/App/Sets/Iterator.pm
/usr/share/perl5/App/Sets/Operations.pm
/usr/share/perl5/App/Sets/Parser.pm
/usr/share/perl5/App/Sets/Sort.pm

See Also

Package Description
perl-App-Sets-scripts-0.976-alt1.noarch.rpm App-Sets scripts
perl-App-ShareDir-0.001-alt1.noarch.rpm Applications for using File::ShareDir
perl-App-ShareDir-scripts-0.001-alt1.noarch.rpm App-ShareDir scripts
perl-App-ShellCheckWiki-0.03-alt1.noarch.rpm Check the wiki for details about shellcheck errors
perl-App-ShellCompleter-CpanUpload-0.05-alt1.noarch.rpm Shell completion for cpan-upload
perl-App-ShellCompleter-CpanUpload-scripts-0.05-alt1.noarch.rpm App-ShellCompleter-CpanUpload scripts
perl-App-ShellCompleter-YoutubeDl-0.11-alt1.noarch.rpm Shell completion for youtube-dl
perl-App-ShellCompleter-YoutubeDl-scripts-0.11-alt1.noarch.rpm App-ShellCompleter-YoutubeDl scripts
perl-App-ShellCompleter-cpanm-0.19-alt1.noarch.rpm Shell completion for cpanm
perl-App-ShellCompleter-cpanm-scripts-0.19-alt1.noarch.rpm App-ShellCompleter-cpanm scripts
perl-App-ShellCompleter-emacs-0.04-alt1.noarch.rpm Shell completion for emacs
perl-App-ShellCompleter-emacs-scripts-0.04-alt1.noarch.rpm App-ShellCompleter-emacs scripts
perl-App-ShellCompleter-meta-0.003-alt1.noarch.rpm Shell completion for meta (Acme::MetaSyntactic CLI)
perl-App-ShellCompleter-mpv-0.05-alt1.noarch.rpm Shell completion for mpv
perl-App-ShellCompleter-mpv-scripts-0.05-alt1.noarch.rpm App-ShellCompleter-mpv scripts
Advertisement
Advertisement