perl-App-jpath-0.04-alt1.noarch.rpm


Advertisement

Description

perl-App-jpath - Command-line tool for JSON::Path

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package name perl-App-jpath
Package version 0.04
Package release alt1
Package architecture noarch
Package type rpm
Installed size 19.46 KB
Download size 19.46 KB
Official Mirror ftp.altlinux.org
Command-line tool for JSON::Path

Alternatives

Package Version Architecture Repository
perl-App-jpath - - -

Requires

Name Value
/usr/share/perl5 -
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(App/jpath.pm) = 0.040
perl-App-jpath = 0.04-alt1

Download

Type URL
Binary Package perl-App-jpath-0.04-alt1.noarch.rpm
Source Package perl-App-jpath-0.04-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-App-jpath rpm package:
    # sudo apt-get install perl-App-jpath

Files

Path
/usr/share/doc/perl-App-jpath-0.04/Changes
/usr/share/doc/perl-App-jpath-0.04/LICENSE
/usr/share/doc/perl-App-jpath-0.04/README
/usr/share/perl5/App/jpath.pm

See Also

Package Description
perl-App-jpath-scripts-0.04-alt1.noarch.rpm App-jpath scripts
perl-App-jsonschema-0.03-alt1.noarch.rpm Command-line utility to validate JSON using JSON Schema
perl-App-jsonschema-scripts-0.03-alt1.noarch.rpm App-jsonschema scripts
perl-App-jsonsel-0.003-alt1.noarch.rpm Select JSON elements using CSel (CSS-selector-like) syntax
perl-App-jt-0.43-alt1.noarch.rpm JSON transformer
perl-App-jt-scripts-0.43-alt1.noarch.rpm App-jt scripts
perl-App-lcpan-1.022-alt1.noarch.rpm Manage your local CPAN mirror
perl-App-lcpan-Call-0.11-alt1.noarch.rpm "Call" lcpan script
perl-App-lcpan-CmdBundle-bencher-0.002-alt1.noarch.rpm More lcpan subcommands related to Bencher
perl-App-lcpan-CmdBundle-bugs-0.003-alt1.noarch.rpm More lcpan subcommands related to bugtracker
perl-App-lcpan-CmdBundle-core_or_pp-0.03-alt1.noarch.rpm Check whether a module + its prereqs are core/PP
perl-App-lcpan-CmdBundle-cpanlists-0.01-alt1.noarch.rpm lcpan subcommands related to Acme::CPANLists
perl-App-lcpan-CmdBundle-cpanratings-0.003-alt1.noarch.rpm More lcpan subcommands related to CPAN Ratings
perl-App-lcpan-CmdBundle-debian-0.007-alt1.noarch.rpm More lcpan subcommands related to Debian
perl-App-lcpan-CmdBundle-deps-0.007-alt1.noarch.rpm More lcpan subcommands related to dependencies
Advertisement
Advertisement