perl-Bundle-Colloquy-BotBot2-1.00-alt1.noarch.rpm


Advertisement

Description

perl-Bundle-Colloquy-BotBot2 - perl module Bundle-Colloquy-BotBot2

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package name perl-Bundle-Colloquy-BotBot2
Package version 1.00
Package release alt1
Package architecture noarch
Package type rpm
Installed size 13.42 KB
Download size 13.42 KB
Official Mirror ftp.altlinux.org
perl module Bundle-Colloquy-BotBot2

Alternatives

Package Version Architecture Repository
perl-Bundle-Colloquy-BotBot2 - - -

Requires

Name Value
/usr/share/perl5 -
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(Bundle/Colloquy/BotBot2.pm) = 1.0
perl-Bundle-Colloquy-BotBot2 = 1.00-alt1

Download

Type URL
Binary Package perl-Bundle-Colloquy-BotBot2-1.00-alt1.noarch.rpm
Source Package perl-Bundle-Colloquy-BotBot2-1.00-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-Bundle-Colloquy-BotBot2 rpm package:
    # sudo apt-get install perl-Bundle-Colloquy-BotBot2

Files

Path
/usr/share/doc/perl-Bundle-Colloquy-BotBot2-1.00/Changes
/usr/share/doc/perl-Bundle-Colloquy-BotBot2-1.00/LICENSE
/usr/share/doc/perl-Bundle-Colloquy-BotBot2-1.00/README
/usr/share/perl5/Bundle/
/usr/share/perl5/Bundle/Colloquy/BotBot2.pm

See Also

Package Description
perl-Bundle-Combust-1.03-alt1.noarch.rpm perl module Bundle-Combust
perl-Bundle-CommonModules-1.03-alt1.noarch.rpm perl module Bundle-CommonModules
perl-Bundle-Compress-Zlib-2.074-alt1.noarch.rpm Install Compress::Zlib and dependencies
perl-Bundle-CygwinVendor-0.01-alt1.noarch.rpm perl module Bundle-CygwinVendor
perl-Bundle-DBD-PO-2.10-alt1.noarch.rpm Bundle::DBD::PO - A bundle to install all DBD::PO related modules
perl-Bundle-DBWIZ-0.01-alt1.noarch.rpm perl module Bundle-DBWIZ
perl-Bundle-DadaMail-0.0.7-alt2.noarch.rpm CPAN Bundle for optional CPAN modules used in Dada Mail
perl-Bundle-DadaMailXXL-0.0.3-alt2.noarch.rpm CPAN Bundle for required CPAN modules used in Dada Mail
perl-Bundle-DataMint-1.02-alt1.noarch.rpm A bundle to install external CPAN modules for Data Mining and
perl-Bundle-DateTime-Complete-0.15-alt1.noarch.rpm perl module Bundle-DateTime-Complete
perl-Bundle-Delivery-0.03-alt1.noarch.rpm perl module Bundle-Delivery
perl-Bundle-Devel-0.2-alt1.noarch.rpm perl module Bundle-Devel
perl-Bundle-Egrail-0.02-alt1.noarch.rpm perl module Bundle-Egrail
perl-Bundle-Email-0.044-alt1.noarch.rpm Installs the main set of Email:: modules
perl-Bundle-ExCore-0.003-alt1.noarch.rpm modules (to be) removed from the perl5 core
Advertisement
Advertisement