perl-Bundle-Compress-Zlib-2.074-alt1.noarch.rpm


Advertisement

Description

perl-Bundle-Compress-Zlib - Install Compress::Zlib and dependencies

Distribution: ALT Linux Sisyphus
Repository: Autoimports noarch
Package name: perl-Bundle-Compress-Zlib
Package version: 2.074
Package release: alt1
Package architecture: noarch
Package type: rpm
Installed size: 1.95 KB
Download size: 1.95 KB
Official Mirror: ftp.altlinux.org
Install Compress::Zlib and dependencies

Alternatives

Requires

  • /usr/share/perl5
  • rpmlib(PayloadIsLzma)

Provides

  • perl(Bundle/Compress/Zlib.pm) = 2.074
  • perl-Bundle-Compress-Zlib = 2.074-alt1

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      
    2. Update the package index:
      # sudo apt-get update
    3. Install perl-Bundle-Compress-Zlib rpm package:
      # sudo apt-get install perl-Bundle-Compress-Zlib

    Files

    • /usr/share/doc/perl-Bundle-Compress-Zlib-2.074/Changes
    • /usr/share/doc/perl-Bundle-Compress-Zlib-2.074/README
    • /usr/share/perl5/Bundle/
    • /usr/share/perl5/Bundle/Compress/Zlib.pm
    Advertisement
    Advertisement