perl-Bundle-Expect-1.09-alt1.noarch.rpm


Advertisement

Description

perl-Bundle-Expect - perl module Bundle-Expect

Property Value
Distribution ALT Linux Sisyphus
Repository Autoimports noarch
Package name perl-Bundle-Expect
Package version 1.09
Package release alt1
Package architecture noarch
Package type rpm
Installed size 429 B
Download size 429 B
Official Mirror ftp.altlinux.org
perl module Bundle-Expect

Alternatives

Package Version Architecture Repository
perl-Bundle-Expect - - -

Requires

Name Value
/usr/share/perl5 -
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(Bundle/Bundle-Expect.pm) -
perl-Bundle-Expect = 1.09-alt1

Download

Type URL
Binary Package perl-Bundle-Expect-1.09-alt1.noarch.rpm
Source Package perl-Bundle-Expect-1.09-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-Bundle-Expect rpm package:
    # sudo apt-get install perl-Bundle-Expect

Files

Path
/usr/share/doc/perl-Bundle-Expect-1.09/README
/usr/share/perl5/Bundle/Bundle-Expect.pm

See Also

Package Description
perl-Bundle-GMOD-1.0-alt1.noarch.rpm Prerequisites for GMOD applications
perl-Bundle-GimpTest-0.2.2-alt1.noarch.rpm A bundle to install external CPAN modules used by GIMP's
perl-Bundle-Git-LongList1-0.02-alt1.noarch.rpm Installs git modules
perl-Bundle-Git-LongList2-0.03-alt1.noarch.rpm unknown
perl-Bundle-Git-LongList3-0.01-alt1.noarch.rpm Installs git modules
perl-Bundle-Gnome2-0.12-alt1.noarch.rpm perl module Bundle-Gnome2
perl-Bundle-HTMLWikiConverter-0.04-alt1.noarch.rpm perl module Bundle-HTMLWikiConverter
perl-Bundle-HollyKing-1.01-alt1.noarch.rpm perl module Bundle-HollyKing
perl-Bundle-IO-Compress-Bzip2-2.074-alt1.noarch.rpm Install IO::Compress::Bzip2 and dependencies
perl-Bundle-Interchange-1.08-alt2.noarch.rpm A bundle of the modules nice to have for Interchange 5
perl-Bundle-InterchangeKitchenSink-1.14-alt2.noarch.rpm A bundle of most all the modules nice to have for Interchange. A lot of stuff
perl-Bundle-JONASBN-0.06-alt1.noarch.rpm Collection of modules often used by jonasbn
perl-Bundle-Knetrix-1.0-alt1.noarch.rpm perl module Bundle-Knetrix
perl-Bundle-KohaSupport-0.31-alt1.noarch.rpm perl module Bundle-KohaSupport
perl-Bundle-LWP5_837-0.01-alt1.noarch.rpm perl module Bundle-LWP5_837
Advertisement
Advertisement