perl-CPAN-Meta-Prereqs-Diff-0.001004-alt1.noarch.rpm


Advertisement

Description

perl-CPAN-Meta-Prereqs-Diff - Compare dependencies between releases using CPAN::Meta

Distribution: ALT Linux Sisyphus
Repository: Autoimports noarch
Package name: perl-CPAN-Meta-Prereqs-Diff
Package version: 0.001004
Package release: alt1
Package architecture: noarch
Package type: rpm
Installed size: 35.94 KB
Download size: 35.94 KB
Official Mirror: ftp.altlinux.org
From summary: Compare dependencies between releases using CPAN::Meta.

Alternatives

Provides

  • perl(CPAN/Meta/Prereqs/Diff.pm) = 0.001.004
  • perl(CPAN/Meta/Prereqs/Diff/Addition.pm) = 0.001.004
  • perl(CPAN/Meta/Prereqs/Diff/Change.pm) = 0.001.004
  • perl(CPAN/Meta/Prereqs/Diff/Downgrade.pm) = 0.001.004
  • perl(CPAN/Meta/Prereqs/Diff/Removal.pm) = 0.001.004
  • perl(CPAN/Meta/Prereqs/Diff/Role/Change.pm) = 0.001.004
  • perl(CPAN/Meta/Prereqs/Diff/Upgrade.pm) = 0.001.004
  • perl-CPAN-Meta-Prereqs-Diff = 0.001004-alt1

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/autoimports/Sisyphus noarch autoimports
      
    2. Update the package index:
      # sudo apt-get update
    3. Install perl-CPAN-Meta-Prereqs-Diff rpm package:
      # sudo apt-get install perl-CPAN-Meta-Prereqs-Diff

    Files

    • /usr/share/doc/perl-CPAN-Meta-Prereqs-Diff-0.001004/Changes
    • /usr/share/doc/perl-CPAN-Meta-Prereqs-Diff-0.001004/LICENSE
    • /usr/share/doc/perl-CPAN-Meta-Prereqs-Diff-0.001004/README
    • /usr/share/perl5/CPAN/
    • /usr/share/perl5/CPAN/Meta/
    • /usr/share/perl5/CPAN/Meta/Prereqs/Diff.pm
    • /usr/share/perl5/CPAN/Meta/Prereqs/Diff/Addition.pm
    • /usr/share/perl5/CPAN/Meta/Prereqs/Diff/Change.pm
    • /usr/share/perl5/CPAN/Meta/Prereqs/Diff/Downgrade.pm
    • /usr/share/perl5/CPAN/Meta/Prereqs/Diff/Removal.pm
    • /usr/share/perl5/CPAN/Meta/Prereqs/Diff/Upgrade.pm
    • /usr/share/perl5/CPAN/Meta/Prereqs/Diff/Role/Change.pm
    Advertisement
    Advertisement